Chrysler 300C & SRT8 Forums banner

1 - 11 of 11 Posts

·
Banned
Joined
·
2,725 Posts
Discussion Starter #1
My uconnect doesn't work, and I'm hoping its something simple like a missing fuse. Can someone open their fusebox and take a digital picture for comparison sake?

Thanks to any who can help.
 

·
Registered
Joined
·
288 Posts
How does uconnect work?

Can someone elaborate on how uconnect works? Does it work with a particular cellphone?
 

·
Banned
Joined
·
2,725 Posts
Discussion Starter #5
No voice comes over the radio. Nothing happens at all. Yes - the key is in, and the car is on and the stereo is on and the volume is up. The indicator light doesn't light, and nothing happens when you press the button. Ideas anyone?
 

·
Registered
Joined
·
288 Posts
Disregard

srt42 said:
Can someone elaborate on how uconnect works? Does it work with a particular cellphone?
Nevermind, I did some research on it. Nice, if you happen to have a bluetooth phone.
 

·
Registered
Joined
·
1,147 Posts
Not good. I went right from the Dealership, picked up my son from school and drove immediately to the Sprint store and bought one of the only two Bluetooth phones Sprint offers. I told the Sales rep I wasn't going to buy it unless I could test their showroom model in the car. We walked out and hooked it right in and it worked like a charm. The rep hadn't seen a hands free enabled car stereo before. Anyway, the button should work whether you have a phone hooked up or not. Let us know if a fuse fixed it.
 

·
Banned
Joined
·
2,725 Posts
Discussion Starter #9
Well - we all think alike. Unfortunately, no such luck. I unplugged both plugs from the back of the mirror. Turned the car on and off to cycle everything one, then hooked the plugs back in, making sure the fit was solid. Dead. Checked every fuse in both fuse boxes (1 under hood, 1 in trunk by battery) - no luck. I guess I call the dealer in the morning.

Does this make me the first SRT-8 with a reported problem? :( I'm sure it will get fixed quickly and easily. No big deal in the long run.
 

·
Registered
Joined
·
1,147 Posts
No, I had a drip of oil in my interior. Good thing I kept the dealer paper mat on the floor. It dripped when I gunned it getting on the freeway on Saturday Night (No, not the wife, man you people have dirty minds...).

I was not happy. Immedietely pointed it out to the wife and she told me not to cry. Such a coy little witch sometimes, I swear. :cool: I also have two plastic interior replacement parts on order that were scratched when I did my dealer inspection. I spent about two hours going over the car with a fine tooth comb. Found two paint chips and they threw Bad to the Bone (Cars official name) in the Heat booth and touched up the paint. Looks showroom now. :D JMatt, we should get together when I bring my car in to fix the Plastic parts and get the Undercarriage Protection, Paint Protectionand Interior Protection Treatment. Send me a PM with your contact info.
 

·
Registered
Joined
·
440 Posts
XCITsNU said:
No, I had a drip of oil in my interior. Good thing I kept the dealer paper mat on the floor. It dripped when I gunned it getting on the freeway on Saturday Night (No, not the wife, man you people have dirty minds...).

I was not happy. Immedietely pointed it out to the wife and she told me not to cry. Such a coy little witch sometimes, I swear. :cool: I also have two plastic interior replacement parts on order that were scratched when I did my dealer inspection. I spent about two hours going over the car with a fine tooth comb. Found two paint chips and they threw Bad to the Bone (Cars official name) in the Heat booth and touched up the paint. Looks showroom now. :D JMatt, we should get together when I bring my car in to fix the Plastic parts and get the Undercarriage Protection, Paint Protectionand Interior Protection Treatment. Send me a PM with your contact info.
Count me in too!

Any clue where the oil is coming from?

PS What should I expect from Aaron in the way of a referral fee for sending you his way?
 
1 - 11 of 11 Posts
Top