Chrysler 300C & SRT8 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
I cann't seem to get my 300C to operate my garage doors. I have followed the manual and cleared all channels then trained the buttons again for my garage doors.

I got the messages that says Channel 1 and Channel 2 trained. But it doesn't open the door.

I have tried it on both a new Sears Garage Door opener and a new Genie Garage Door opener with out any luck.

Anyone aware of any transmitter problems or suggestions on how to fix this?

Thanks
Gary
[email protected]
 

·
Registered
Joined
·
69 Posts
you may have to train your buttons from the door opener itself. Sound like you have a mutiple signal transmital source. Look in your 300 manual and it tell you how to do it.

Gary25 said:
I cann't seem to get my 300C to operate my garage doors. I have followed the manual and cleared all channels then trained the buttons again for my garage doors.

I got the messages that says Channel 1 and Channel 2 trained. But it doesn't open the door.

I have tried it on both a new Sears Garage Door opener and a new Genie Garage Door opener with out any luck.

Anyone aware of any transmitter problems or suggestions on how to fix this?

Thanks
Gary
[email protected]
 

·
Registered
Joined
·
203 Posts
opener

emfletcher said:
This may sound stupid, but have you tried holding down the button for a couple seconds to open the door?
emfletcher is correct, you need to hold the buttons for a couple seconds. It doesn't work as quick as the hand held remote. To train your car, hold the hand held remote next to your cars button and hold both buttons at the same time for at least 30 seconds. That should train your car. The three buttons of your car can open three different doors. Hope this helps you.
 

·
Premium Member
Joined
·
4,470 Posts
Agree with previous two... must hold car buttons longer than the typical transmitter. Takes some gettting used to... but works fine with essentially same range.
 

·
Registered
Joined
·
274 Posts
How old are the garage door openers? If that were built in the last several years, they are very likely changing code units. I have three Genie Pro Steath Max units, which use Genie's revolving code system called Intellicode. In order to get the gargage door to work with the car, it must be set in learn mode and the pre programmed button in the car pushed within a specified amount of time. As IceMan said, there is a procedure in the owners manual that tells you how to do this. You will also need to find out how to put you garage door opener in Learn Mode. In the case of my units there is a learn button on the back of the unit that is pressed to put it into learn mode. If you can't find the manuals, you can probably find them on the Sears and Genie web sites.

Phil
 

·
Registered
Joined
·
729 Posts
Yep, just did mine. It's a good idea to park in the garage beneath the mechanism, but you don't need to have the car running at all. (keep the door open)

With a rolling code found in new transmitters for security, you have to find the "LEARN" button on the actual garage opener mechanism, usually near the back. Press it and then press the car's button for 2 seconds. (You have 30 secs to go between buttons). When the two seconds have passed, the opener's overhead light should flash once. Press the "LEARN" button a second time and then hold the car's button for 2 secs again waiting for that flash. Do this again a third time and when it's complete my opener's overhead lights flashed twice telling me it was done. Voila! This is all in your manual.... Good luck!
 

·
Registered
Joined
·
25 Posts
rolling code

I have the rolling code, followed the owner's manual directions, and it worked fine. Same process as my wifes Honda Odyssey. Make sure you follow the manual, then branch out from there.
 

·
Registered
Joined
·
1 Posts
I feel your pain....

Hi Gary,

I struggled as well, very recently I might add. What I figured out and the manual did nothing for me, is holding the two outer buttons never displayed the right message per the manual. I am sure that I did something wrong, so at some point I said to heck with it as the display kept saying "training 1" or whatever, so I pressed the "learn" button, ran back to the car and at the same time, pressed the opener button and the home link button....voila, it worked. I have no clue why it worked, but all I can say is I had tried a few years back with another car to use home link and failed. I have a post 1997 Genie Intellicode opener, which in reasearching home link a few years ago states that you might have trouble training....

Good luck.
 

·
Registered
Joined
·
4 Posts
My dealer offered to send tech to home to figure out "Home Link"...
If you go onto Home Link's web site http://www.homelink.com and follow the instructions for Make/Model of car and then brand of garage door opener it will give very specific instructions....

Good Luck...
 

·
Registered
Joined
·
12 Posts
Gary, If you are using a new sears garage door opener,After you program the homelink in the car,you have to go to opener and push the button marked "training" (I think its the one on the right)wait for the amber light ,then go back to car & hold whatever button you selected to open door(about 30 sec).Wait a couple mins. then try.:wink1: Hope it works
 

·
Registered
Joined
·
93 Posts
sorry to revive and old thread but I had a hell of a time...

Just like beck said... I have an 06 srt8 but the years don't see that much different.

Program the garage door opener to the car first, then hit the learn button on the garage door opener and hit the homelink button in your car 1 or 2 times and it should sync it up! Hope this helps anyone having an issue!
 

·
Registered
Joined
·
50 Posts
One other thing to consider when programming the home link is to be sure the garage door opener transmitter you are using has fresh batteries. Weak batteries will provide a weak signal for the system to learn from and therefore may not be strong enough to open the door. I used to have to drive all the way up to the door in order for it to work until I figured this out and reprogrammed it. :smashfrea
 
1 - 13 of 13 Posts
Top