Chrysler 300C & SRT8 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all, lots of great information on here and I am hoping someone can help me. About two months ago we picked up our new 300C with all its bells and whistles. I am used to driving Jeeps. My husband, who is a machinist, went to do the first oil change, cannot reset the oil change indicator. Now we tried the same thing as the 2008 Jeep which was depressing the gas pedal, but this car has the keyless start and it did not work. Some references online mentioned a reset in the fuse panel. He did not find anything there either. Anyone have any other suggestions, or are we going to have to call the dealers. Hate to have to do that.
 

·
Premium Member
Joined
·
10,829 Posts
Try this:

1) Without pressing the brake pedal, press the Start button twice (EVIC will say IGNITION ON).
2) Press the gas pedal 3 times to the floor within 5 seconds.
3) Press the Start button once more to turn OFF the ignition.

** The oil change message will be gone next time you start up your car **

Congratulations on your purchase and welcome to the forums!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks Bruno. I think it worked. Will know next time. There are some other things I just need to take the time to learn to do yet. So many new gadgets on this car, but it is awesome.
 

·
Premium Member
Joined
·
10,829 Posts
Please let us know if it didn't work. There is so much here that would enhance your driving experience that you and your husband will never find in the owners manual or from someone working in a dealership. When you have some extra time, we can include some forum links that would be very informative for you. Post back in this thread when that time comes.
 
1 - 4 of 4 Posts
Top