Chrysler 300C & SRT8 Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
trying to install 2006 VES rear dvd into my car. please help !!

I got a parts car with aftermarket stereo and rear dvd.
I put the stereo in with no issues but when I put the center console in with the dvd I noticed I didn't have the plug on the floor.

so I took it out of the parts car but when I went to plug into the connector by ebrake I noticed that the plug was different.
I have a smaller connector with only 7 wires, the connector for the 2006 has 10 wires and is slightly bigger

anyhow know what to do, pictures would be nice. I don't want to buy another harness if I can use this one and re wire it or something.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #3
try this again! need help installing VES rear DVD from 2006 into my 2005 300c

i posted yesturday but for some reason it got deleted and i wasn't alerted lol

anyhow i need help asap please
was hoping on putting my car back together today.

i am trying to install rear dvd from a parts car, 2006 300c hemi into my car which is a 2005 300c hemi

i didn't have the plug on the floor so i took it out of the parts car but when i went to install into my car i noticed that the plug connector thats located near e brake cable for the VES system is different.

the connector on the harness has wires and slightly bigger plug, but the connector on the car only has 7 and different size.

anyone know what to do? lol i was reading that you need the 3 sat wires put into the connector(which i will be pulling out of the parts car) where are those and does this apply to me or just leave them out
 

·
Premium Member
Joined
·
1,405 Posts
I cant help either. BUT I would like to give you a good warm Welcome
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
thanks for the welcome, I'm sure i will use this site a lot. my car is a fun car to drive and can't wait to get it back on the road :)
 

·
Premium Member
Joined
·
825 Posts
Hi and welcome!
 

·
Registered
Joined
·
504 Posts
I assume you're talking about the harness. Which model do you have and which model are you taking the parts from? The main harness from V* will be different from V6 and there are also some variations between all the other types.
 

·
Premium Member
Joined
·
7,943 Posts
Welcome from Aussie land as well
 

·
Registered
Joined
·
33 Posts
Discussion Starter #14
so changed the connector end by the e-brake to the 2006 model and moved the wires for the ones that were the same colour
only 4 hooked up to VES wiring and had 3 green ones but they end at the connector and are not on VES wiring.

but the rear dvd turns on and works but no audio, as i think the other wires are audio but not sure how its wired
does anyone have a wiring diagram for the VES harness connector? wondering if i can wire the audio to my aftermarket panasonic deck and have it on AUX in.

right now i can play dvds on the panasonic deck and have sound and video to both my deck and rear dvd system.
if dvd is played on rear dvd i have no audio though. I'm guessing the headphones would still work for sound but would still like to figure out the audio if i wanted to use it that way in the future.
 

·
Registered
Joined
·
2,561 Posts
Welcome from MI! :D
 
1 - 16 of 16 Posts
Top