Chrysler 300C & SRT8 Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
Got it all hooked up on the dyno and for some reason we could not get anti-skid to turn off! Even though the button was pressed it would still kick in and flash the anti-skid light! We spent 3 hours trying to figure it out.....

Anyone got any thoughts? These cars heve been dynoed before....I'm clueless...
 

·
Registered
Joined
·
1,399 Posts
BBC said:
Got it all hooked up on the dyno and for some reason we could not get anti-skid to turn off! Even though the button was pressed it would still kick in and flash the anti-skid light! We spent 3 hours trying to figure it out.....

Anyone got any thoughts? These cars heve been dynoed before....I'm clueless...
ESP fuse? Its fuse #17 and controls the ESP and ABS. Magnum owners have had great results with burnouts and chirping yanking it..

Thats a bummer. I was looking forward to it :eek:
 

·
Premium Member
Joined
·
1,269 Posts
BBC said:
Got it all hooked up on the dyno and for some reason we could not get anti-skid to turn off! Even though the button was pressed it would still kick in and flash the anti-skid light! We spent 3 hours trying to figure it out.....

Anyone got any thoughts? These cars heve been dynoed before....I'm clueless...
That sucks. I am sure BrilliantBlackHemi knows I thought it was him who did a baseline run. Rogue is on to something...
 

·
Registered
Joined
·
113 Posts
Discussion Starter #4
rogue said:
ESP fuse? Its fuse #17 and controls the ESP and ABS. Magnum owners have had great results with burnouts and chirping yanking it..

Thats a bummer. I was looking forward to it :eek:
thanks rogue....I told the guy when I found out what little qwirk it was I would reschedule.

So thats it I guess! pull #17
 

·
Registered
Joined
·
563 Posts
All I did was turn off ESP, put the tranny in autostick and give it gas. Slowly we increased speed and shifted up to 3rd gear, when I got to 3000 RPM in 3rd gear I give the guy the thumbs up to hit the record button and I dropped the pedal to the metal. Computer shifts at 5500 rpm into 4th and I let off the gas. Briefly while bringing the speed up from a stop, the ESP/BAS light comes on, chimes some, and stops. Light stays on until I drive the car forward on all 4 wheels for a few feet or at past some intial speed threshold. It's out before I can get out of the parking lot.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #7
BrilliantBlackHemi said:
All I did was turn off ESP, put the tranny in autostick and give it gas. Slowly we increased speed and shifted up to 3rd gear, when I got to 3000 RPM in 3rd gear I give the guy the thumbs up to hit the record button and I dropped the pedal to the metal. Computer shifts at 5500 rpm into 4th and I let off the gas. Briefly while bringing the speed up from a stop, the ESP/BAS light comes on, chimes some, and stops. Light stays on until I drive the car forward on all 4 wheels for a few feet or at past some intial speed threshold. It's out before I can get out of the parking lot.
Same here 'cept when the light came on it really dropped the power...could never get the rpm's high enough. I already rescheduled the dyno for next week. I want to find out what happened before going back.
 

·
Registered
Joined
·
276 Posts
I have a dyno run scheduled for Saturday but I have to reschedule do to rain. They said they don't do dyno runs in high humidity conditions. There is an 80% chance of rain saturday so I am going to have to reschedule for next week. Hopefully by then I will have a throttle body spacer to test also.
 

·
Registered
Joined
·
141 Posts
BBC, the same thing happens to me on the street. No way to make a "pedal to the metal", run from a dead stop. Power drops off as you described and will not come back up until I let off the gas. I don't think it did this until My software was updated, but I am not sure. Not the EVIC software.

Complained to Service, but they said that I was not supposed to drive that way. I'm glad this is the only car that I have that has a "need for speed buster" built in.

Also kills the power when you shift, so we don't blow our tranny. I love those nice folks at DM taking care of my investment.

I quess I'm going to have to put my finger in the light socket for excitement.

Dixie :)
 

·
Registered
Joined
·
4,564 Posts

·
Registered
Joined
·
15 Posts
How to get strong numbers without fuse pulling

Sorry Guys I guess I could have chimed in eariler...

When I dynoed after my exhaust install, we did the esp off and autostick, but the trick is to pull the car moderatly thru 3 gear and once you hit between 70 and 75 miles an hour "let er rip" After that point on the spedo the car will not downshift which is what you guys seem to be experiencing I believe.

If you are still having problems please give me a call and I can do whatever to help, I do check the forums on a regular basis, but will be out of town this weekend with no internet access "god forbid" So please dont hesitate to call me at 503-810-7894 with any question regarding dyno runs, and no free women advise, because I dont know either......... :confused: :D
 

·
Registered
Joined
·
15 Posts
One other comment, I dont know how safe it is pulling the fuse, alot of the vehicle dynamics are set-up with abs and esp in mind. Not to disregard Rogue's post (I have learned quite of bit from him over the period of time we have spent together on the addict-net) but I had a buddy of mine tell me to pull the abs and traction control fuse on the Lotus (due to the power was not responding well with the new exhaust) and well the result ended up with an Elise sideways going down the freeway after shifting hard from 2nd to 3rd because the car wasnt to sure what to do, so it applied all power to one wheel....... Just a suggestion......
 

·
Registered
Joined
·
1,399 Posts
HemiMadness said:
but I had a buddy of mine tell me to pull the abs and traction control fuse on the Lotus (due to the power was not responding well with the new exhaust) and well the result ended up with an Elise sideways going down the freeway after shifting hard from 2nd to 3rd because the car wasnt to sure what to do, so it applied all power to one wheel....... Just a suggestion......
Wow thats crazy right there. I'm a big fan of the Elise. Good to note. I have not pulled the ESP fuse myself, but have read positive reports from magnum owners whom have. For a short amount of fun it may be ok, but extended driving periods, not wise...

HemiMadness have you seen or heard of the new Elise Exige? wow!
 

·
Registered
Joined
·
4,944 Posts
rogue said:
Wow thats crazy right there. I'm a big fan of the Elise. Good to note. I have not pulled the ESP fuse myself, but have read positive reports from magnum owners whom have. For a short amount of fun it may be ok, but extended driving periods, not wise...

HemiMadness have you seen or heard of the new Elise Exige? wow!
Only something British could behave like that, if ABS fails, you still have brakes, if ESP fails it should simply not work it should not cause instability by being off, think about it, what happens if the fuse blows in mid corner on a mountain road. I suspect it lost traction and most cars are one wheel drive and it got sideways, yes it would have been prevented with esp but I really doubt esp caused the wipeout.
 

·
Registered
Joined
·
15 Posts
NO Harm NO Foul!!!!

II Kings -
Dont get me wrong, I am not blaming the car for a near wipeout, most likely it was the driver (my ingnorance) and with the car being only 1830lbs and 242whp/196wtq there is always something bound to happen. With esp (off) the car will behave in a completely differnt manner, then just pulling the fuse and having electronics bypass a critical system. I am just warning people of the chance they would be taking by pulling a fuse, I would hate to see someone have a misforunate accident!

But there is always a flip side to every situation, on the other hand our twin powered mini cooper we had to leave the (ASR) traction control fuse out, because if not there is no hope for that car to even get any power to the ground.

Rogue-
I have not heard anything about the Elise Exige, I have been so focused on the "forcefed" setup, I have not been paying attention, and I can only imagine the wait list for that bad boy, I waited 2 years for this one, and that was about 727 days to long... Is the Exige the redesigned style so they can bring it into the states after their federal wavier ends?????
 
1 - 17 of 17 Posts
Top