Chrysler 300C & SRT8 Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi, for a while now, I've been having issues with the passive entry system. 2 times out of 5, when I grab the handle on my 2011 300C 5.7 Hemi, the doors won't unlock. It happens on both front doors! I've seen the dealer back in Nov 2013 with this and was told that the remote's battery needed to be replaced because it was too weak! They did that on both remotes! It worked for a while and now it started again in March 2014 (4 months). I was surprised that the battery didn't last longer than that so I tried using the second remote for a day or 2 and it did it again! I replaced the battery again and still the same, works 2-3 times out of 5. I take out the remote and press the unlock button on the remote and the doors unlock! Any suggestions?
 

·
Registered
Joined
·
256 Posts
Hi, for a while now, I've been having issues with the passive entry system. 2 times out of 5, when I grab the handle on my 2011 300C 5.7 Hemi, the doors won't unlock. It happens on both front doors! I've seen the dealer back in Nov 2013 with this and was told that the remote's battery needed to be replaced because it was too weak! They did that on both remotes! It worked for a while and now it started again in March 2014 (4 months). I was surprised that the battery didn't last longer than that so I tried using the second remote for a day or 2 and it did it again! I replaced the battery again and still the same, works 2-3 times out of 5. I take out the remote and press the unlock button on the remote and the doors unlock! Any suggestions?
matibo,

I'm sorry to hear about your difficulty with the Passive Entry system on your 300C. In some cases the wireless communication between the vehicle and fob can be interrupted. If you're wearing gloves, or if it has been raining on the Passive Entry door handle, the sensitivity can be affected, resulting in a slower response time.

The use of items such as a cell phone, MP3 player or GPS can also affect the wireless features of the vehicle such as Passive Entry, keyless entry and Remote Start. If you use these items, try disconnecting them and attempt the Passive Entry feature again.

Keep us posted if you can.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
matibo,

I'm sorry to hear about your difficulty with the Passive Entry system on your 300C. In some cases the wireless communication between the vehicle and fob can be interrupted. If you're wearing gloves, or if it has been raining on the Passive Entry door handle, the sensitivity can be affected, resulting in a slower response time.

The use of items such as a cell phone, MP3 player or GPS can also affect the wireless features of the vehicle such as Passive Entry, keyless entry and Remote Start. If you use these items, try disconnecting them and attempt the Passive Entry feature again.

Keep us posted if you can.
Thanks for your response but I have to add that I've changed nothing from my previous habits! Cell phone, gloves or even rain have been the same! That's why I tend to think something is wrong with the system but no one seems to think the same as me! It's really a pain because it seems to always happen at the worst time like when I have my hands full!!! This was one of the reasons I choose this car... The conveniences but when these conveniences become an inconvenience, it's annoying!!! My trunk button also has issues. It's been replaced twice already and is, again, no longer working!

I've read that other Chrysler products have required the handles to be replaced and I'm questioning if this would be an option?
 

·
Registered
Joined
·
256 Posts
Thanks for your response but I have to add that I've changed nothing from my previous habits! Cell phone, gloves or even rain have been the same! That's why I tend to think something is wrong with the system but no one seems to think the same as me! It's really a pain because it seems to always happen at the worst time like when I have my hands full!!! This was one of the reasons I choose this car... The conveniences but when these conveniences become an inconvenience, it's annoying!!! My trunk button also has issues. It's been replaced twice already and is, again, no longer working!

I've read that other Chrysler products have required the handles to be replaced and I'm questioning if this would be an option?
matibo,

I have done a little more digging here on my end in regards to your symptoms. It is possible a flash to your Body Control Module (BCM) may be required.

As the issue remains, a second visit to your servicing dealer would be beneficial. I would suggest speaking to the Service Manager and demonstrate the issue for the Service Dept. if possible.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
New findings! passive entry not working all the time!

I called the dealership and got an appointment for the 21st! I'll post what comes of that visit which should be the last one since my warranty is up that day!!! In the meantime, I noticed something interesting, the passive entry works every time I started the car remotely and hardly ever when I haven't. Last time I was at the dealer for this issue, I had mentionned flashing the BCM to the technician since I like to be around to see what they are doing and he said it wouldn't help! I guess he may have been wrong! Any thoughts on my knew findings about passive entry working when started remotely and not working when the car is not running?
 

·
Registered
Joined
·
256 Posts
I called the dealership and got an appointment for the 21st! I'll post what comes of that visit which should be the last one since my warranty is up that day!!! In the meantime, I noticed something interesting, the passive entry works every time I started the car remotely and hardly ever when I haven't. Last time I was at the dealer for this issue, I had mentionned flashing the BCM to the technician since I like to be around to see what they are doing and he said it wouldn't help! I guess he may have been wrong! Any thoughts on my knew findings about passive entry working when started remotely and not working when the car is not running?
matibo,

Thanks for the update. It is interesting that the Passive Entry function changes depending on how the vehicle is started. The feature is designed to function whether the remote start has been used or not. During your appointment on the 21st, demonstrating that symptom specifically for the service dept. can help the diagnosis process along. Our dealerships have resources and the training necessary to investigate the issue and if a defect is present, will resolve your concern.
 

·
Registered
Joined
·
562 Posts
Something interesting I discovered but forgot about until the other day. I leave me fob in my pocket and if my phone is in the same pocket, I have issues with the passive entry. Take my phone out and everything works fine. It has been repeatable in tests. Happened with my Samsung GS3 and my LG G2.
 

·
Registered
Joined
·
256 Posts
Something interesting I discovered but forgot about until the other day. I leave me fob in my pocket and if my phone is in the same pocket, I have issues with the passive entry. Take my phone out and everything works fine. It has been repeatable in tests. Happened with my Samsung GS3 and my LG G2.
ekaz,

Additional electronic devices can have an affect on the key fob transmitter. If interference occurs, the Passive Entry can experience intermittent operation.
 

·
Registered
Joined
·
562 Posts
ekaz,

Additional electronic devices can have an affect on the key fob transmitter. If interference occurs, the Passive Entry can experience intermittent operation.
Well aware of that and just posted up for reference to the OP as maybe some off chance the same issue.

Thanks for the reply though!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #11
Sorry for not responding sooner but unfortunately, I didn't have much to add. The bad news is that once at the dealer, the symptomes magically disappeared!!! Couldn't reproduce the passive entry problem, it worked every single time!!! Go figure!!! And now the three year warranty is expired but the up side is they offered to leave the work order open for a couple of weeks in case the symptomes returned. Its been a little more than 2 weeks and all is still working fine. Lets hope that whatever was causing it to act up has disappeared for good! Thanks for all your suggestions!
 

·
Registered
Joined
·
256 Posts
Sorry for not responding sooner but unfortunately, I didn't have much to add. The bad news is that once at the dealer, the symptomes magically disappeared!!! Couldn't reproduce the passive entry problem, it worked every single time!!! Go figure!!! And now the three year warranty is expired but the up side is they offered to leave the work order open for a couple of weeks in case the symptomes returned. Its been a little more than 2 weeks and all is still working fine. Lets hope that whatever was causing it to act up has disappeared for good! Thanks for all your suggestions!
matibo,

I understand the frustration. It's important that the dealer was made aware of the issue, which you did within warranty. Be sure to keep an eye on the system and notify the dealer if it does act up again.

I'm pleased to hear you've been able to use the feature successfully for the last couple weeks and I hope it continues.

Keep us posted in the future if you can.
 

·
Registered
Joined
·
7 Posts
Hi,

I am beginning to have the same problem. My door handles won't unlock doors, but if a touch any button on my FOB and try my handles again, it works. Its like it loses its signal. I haven't changed batteries, because it happens with both remotes. So it seems that signal is not active after a certain time. I am out of warranty. any other ideas on this?

Joey
 

·
Registered
Joined
·
7 Posts
weird solution found. I was having problems with my trunk switch on trunk. So I decided to remove it to take a look at it and replace it. Bingo. My doors starting working again with no switch installed. I am now waiting for a new one to be installed. Dealer would have been looking for this a long time before finding a solution.
 

·
Premium Member
Joined
·
604 Posts
Can't seem to find it now but, if I recall correctly there was a TSB on 2011+ trunk buttons where the rubber seal was bad and would cause issues. There is a replacement button available.
 

·
Registered
Joined
·
6 Posts
I also am running into this problem on a 300c I just got. I had a 2013 300 previously and didn't have any trouble with it but this one requires the FOB to be in the hand I use to touch the front door handles, trunk button or Start button. Even if I have it in the other hand, no joy. I literally have to hold the fob next to the buttons to get any to work. I have removed my phone from the equation, and replaced the batteries in both FOBs with fresh Duracells from the store and there has been absolutely no change. I doubt I am under any factory warranty, I currently have 34200 miles on the clock and I am unsure what the factory warranty expiration date is. I will get it into a Chrysler dealer and see what the can tell me. If anyone has info about how the proximity system works or where the sensors might be, I would be very grateful and interested to hear about it.
 

·
Chrysler Customer Service Agent
Joined
·
1,160 Posts
I also am running into this problem on a 300c I just got. I had a 2013 300 previously and didn't have any trouble with it but this one requires the FOB to be in the hand I use to touch the front door handles, trunk button or Start button. Even if I have it in the other hand, no joy. I literally have to hold the fob next to the buttons to get any to work. I have removed my phone from the equation, and replaced the batteries in both FOBs with fresh Duracells from the store and there has been absolutely no change. I doubt I am under any factory warranty, I currently have 34200 miles on the clock and I am unsure what the factory warranty expiration date is. I will get it into a Chrysler dealer and see what the can tell me. If anyone has info about how the proximity system works or where the sensors might be, I would be very grateful and interested to hear about it.
Hi Dreams of Steel,

The factory warranty on your vehicle is for 3 years / 36,000 miles, whichever comes first. You can download a copy of your warranty manual from www.mopar.com for more information as well. Feel free to PM our page with your VIN and any questions that may arise during your dealership appointment, we're happy to assist if needed!

Andrea
Chrysler Social Care Specialist
 

·
Registered
Joined
·
6 Posts
Thank you for your reply Andrea. I was able to get my car in to a Mopar dealer this morning and they are investigating the issues. I was able to replicate them while there, and this afternoon they called and said these issues would be covered under warranty. I was advised that the Uconnect main unit is going to be replaced, due to a touch screen response failure that was unable to be resolved with software updates, as well as a navigation update failure which caused a "image not found" icon to display all over the Nav screen, as well as both FOBs and possibly the trunk button and front door handles. I truly love this car, and cannot wait until everything works as it should.
 
1 - 20 of 21 Posts
Top