Chrysler 300C & SRT8 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My question starts at replacing the pink part in the shifter of my 2005 Chrysler 300c. So I took it all apart and put it all together with a new part. Up until this point I could drive the car by manually pressing the pink switch in on shifter. So here we are. At first I couldn't get my key out after starting the car. So i readjusted the white switch on the dash and now i can get the key out now. Also when startIng the car it started to stutter. So after all of this my car will not start at all, the starting of the car just causes the dash lights to flash and it sounds like its turning on and off fast. Also there is no code anymore. It used to read u0103. Please help
 

·
Registered
Joined
·
191 Posts
U0103 is "Loss of Communication with Gear Shift Module". I believe there is a tsb or a recall on the Pink Thing.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Future note to myself and anyone else who reads this. If this happens to anyone in the future just check your battery. Turns out that the 2005 Chrysler 300c like to flash the dash when the battery is low. So I got a boost and the car works fine.


Thanks for all the help in the other threads.
 

·
Registered
Joined
·
18 Posts
U0103 is "Loss of Communication with Gear Shift Module". I believe there is a tsb or a recall on the Pink Thing.
Yeahh I would highly recommend replacing the pink thing on the shifter as well due to my mishap and being late for formation one morning... What made it worse was it started raining and I had to ride my Motorcycle. Stupid pink thing :AR15firin
 

·
Administrator
Joined
·
13,068 Posts
So the battery had gotten weak and it wasn't associated with the shifter part? Odd coincidence...

Right after I heard about the pink thingy problem I got a new billet part and installed it. I wasn't about to let that cheap piece of plastic interrupt my driving enjoyment!
 

·
Registered
Joined
·
2 Posts
My question starts at replacing the pink part in the shifter of my 2005 Chrysler 300c. So I took it all apart and put it all together with a new part. Up until this point I could drive the car by manually pressing the pink switch in on shifter. So here we are. At first I couldn't get my key out after starting the car. So i readjusted the white switch on the dash and now i can get the key out now. Also when startIng the car it started to stutter. So after all of this my car will not start at all, the starting of the car just causes the dash lights to flash and it sounds like its turning on and off fast. Also there is no code anymore. It used to read u0103. Please help
My 2005 Chrysler 300C is just starting that with the codes and the service parking assistant what pink part are you talking about I haven't attacked it yet
U0103 is "Loss of Communication with Gear Shift Module". I believe there is a tsb or a recall on the Pink Thing.

My 2005 Chrysler 300C is just starting that what pink part are you referring to please help
 
1 - 7 of 7 Posts
Top