Chrysler 300C & SRT8 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
Does anyone know what TSB 0803204 does? A search associates this TSB with poor radio reception, but I can't find a detailed description.

I'm wondering if it's something I can do myself. I'm really not looking forward to the inevitable conversation with the Chrysler Service Rep "You'll have to pay for this work since you voided your warranty with all these aftermarket amps, etc."

Thanks,
 

·
Registered
Joined
·
214 Posts
Hey Gorgle-

I don't know about the TSB but did u tint your windows by chance? There was a lot of discussion on the forum about 6 months back. Some members have definitely found certain brands of tint intefered with the antenna in the glass. Give it a search... window tint + reception if it applies to you.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #3 ·
Electrical Noise and/or Ground Loops

No, I don't have tint. But I did notice a degradation after adding a LC6 and 800W of amplifiers. I'm wondering if increased electrical noise and/or ground loops might be the culprit. Hence, my interest in what the TSB was all about.
 

·
Registered
Joined
·
1,044 Posts
hey guys....

my reception for 3 months before the tint was horrific pretty much anywhere here in San Diego...
and just have resigned myself to listening to Sirius and CD's...
so if there is a TSB that would be good to know...
 

·
Registered
Joined
·
476 Posts
ME TOO!!! I had tint, and an alarm hooked up at the same time, but had no problem with the Radio until the last month or so. It all of a sudden one day just stopped getting several of my Presets clearly. What's up with that?
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #6 ·
Tsb 0803204

Maybe if someone knows another forum where a TSB query might yield some replies, they could cross post this number (TSB 0803204) and provide a pointer.
Thanks,
 

·
Banned
Joined
·
8 Posts
I to had/have poor reception with & w/o my tints.Its so bad that I dont even listen to the radio.I only listen to CD's which suck as sometimes i'll like to here the radio.I bring my car into a local dealer & they said that there wasnt anything they could've done about it.
 

·
Registered
Joined
·
272 Posts
Gorgle said:
No, I don't have tint. But I did notice a degradation after adding a LC6 and 800W of amplifiers. I'm wondering if increased electrical noise and/or ground loops might be the culprit. Hence, my interest in what the TSB was all about.
I have the LC6, Cleansweep and 800 watts also. I think my reception is worse since the install. Hmmmmm.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #10 ·
1 - 10 of 10 Posts
Top