Chrysler 300C & SRT8 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Ok guys I go to install the Predator, it says vehicle needs be updated, so I do some research and see it needs to be calibrated no big deal. I go to the ole PC and cant get my USB/Serial cable to find the Predator. Now I am wondering do I have the proper driver for the cable, it came with a disk of drivers but which one do I install? Any help would be great.

Strick
 

·
Registered
Joined
·
534 Posts
Is it powered up? The computer will only find it if the Predator is powered up and you have DS Downloader running.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
Yes, powered up and I had the DS Downloader loaded and runnung, it just keeps searching for Predator. I set the Com to 1 and 115200 or what ever the instructions said to set it to.

Strick
 

·
Registered
Joined
·
534 Posts
Let it auto detect which port. On my systems its usually Com 15 or 16, so if it was set to Com1 it would never be found. Thats likely your problem too.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #5
At the bottom left of the DS window it would go though Com 1,2,3,4. Im just questioning if I have the right driver, I have XP Pro and the install wizard did install a driver. Just not sure if its the correct one. How long should it take for the Predator to be recognized. Thanks for the help by the way.

Strick
 

·
Registered
Joined
·
534 Posts
There are drivers on DiabloSports website. Try one of the ones they have up. They're in the forums on one of the boards.

It could take a long time to find. Depends how many ports you have.
 

·
Registered
Joined
·
683 Posts
I had a similar problem where it wasn't detecting the predator. I left the predator plugged in and restarted the computer. Found it right away.
 
1 - 7 of 7 Posts
Top