Chrysler 300C & SRT8 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter #1
Sorry to post this twice.. but i need an answer in the next 2 hours lol...

I am getting remote start installed today. I am being told the dealer that the 2-way remote start will not work with the Mopar Security system. Does anyone have the 2-way remote start installed with the Mopar security? Please let me know ASAP!

Thanks,
Pat
 

·
Registered
Joined
·
35 Posts
I just got my 2005C and it was sold to me with a remote start. I assumed this was an aftermarket add-on. Just yesterday I had the security red LED activate when I remotely started it and drove to work. When I restarted the car with the key the light went off. Other than that...no issues so far.
 

·
Registered
Joined
·
2,222 Posts
Sorry to post this twice.. but i need an answer in the next 2 hours lol...

I am getting remote start installed today. I am being told the dealer that the 2-way remote start will not work with the Mopar Security system. Does anyone have the 2-way remote start installed with the Mopar security? Please let me know ASAP!

Thanks,
Pat

I assume you're referring to the anticar theft system that comes installed on our vehicles from the factory? If so, you can indeed add an aftermarket remote starter to your vehicle. It shouldn't pose an issue if the correct module is used during the installation and the installer is knowledgeable.
 

·
Registered
Joined
·
851 Posts
I'm curious of the outcome. I don't see why ther would be a issue since the remote start isn't inregrated with the cars computer system. my thought is it may set the mopar motion sensor off, but just a guess. Keep us informed.
 

·
Registered
Joined
·
57 Posts
Discussion Starter #5 (Edited)
Just to clarify: I am refering to the OEM Mopar 2-way controller add on for the factory OEM Mopar remote start.

I am looking to add the factory Mopar 2-way controller to my Mopar Remote Start. They are stating that you cannot add it when you have the factory OEM Mopar Alarm System.

300MAG You installed the 2-way controller right? Do you have the OEM Mopar Alarm system?

Thanks
Pat
 
1 - 5 of 5 Posts
Top