Chrysler 300C & SRT8 Forums banner

121 - 140 of 151 Posts

·
Administrator
Joined
·
19,565 Posts
You can edit your own posts by clicking on the "Edit" button at the bottom of the existing post window. If you do it via the "Quick Reply" window it will create a new post.

You cannot deleted any posts, however, staff can. You can edit them, though, as mentioned above.
 

·
Administrator
Joined
·
23,418 Posts
Discussion Starter #123
It would also help if you let us know if you're having this problem using the new AutoGuide app, the old one, TapaTalk or a web browser.

Bernie

Sent from a phoney device AutoGuide.com App
 

·
Registered
Joined
·
765 Posts
Can't update / Save a new Profile Picture?

I've tried on my phone, app, and desktop website.
The photo I've been trying to upload for my profile pic is well within the limits both resolution and size.

Keeps saying "Unable to save image"
 

·
Have to be odd to be No.1
Joined
·
7,943 Posts
We did have a problem sometime ago but it did get fixed so maybe it has returned again. If I remember correctly it was Jim777 that alerted us to it.
Post the pic here and I will add it for you.
 

·
Registered
Joined
·
765 Posts
This one is straight from the phone, may need to be resized. Yeah I saw the post from Jim but wasn't sure if I should kick up the old thread or just throw it in here.
 

Attachments

·
Have to be odd to be No.1
Joined
·
7,943 Posts
Its the same problem as before, I shall let them know.
 

·
Registered
Joined
·
765 Posts
Thanks for the help!
 

·
Have to be odd to be No.1
Joined
·
7,943 Posts
I have passed it on and they were pretty quick to find it last time so should be able to fix the profile pic soon that i dismantled on you
 

·
Have to be odd to be No.1
Joined
·
7,943 Posts
They have let us know that the techs are looking into it again.
 

·
Premium Member
Joined
·
2,009 Posts
Hey, I'm famous!
If it helps, though I haven't clicked submit yet, on my tablet it will not allow me to attach image, and when I opt to upload to Tapatalk instead, it just sits on 0%. But it looks like if I click the little image icon, it puts in the code and is ready to go.

3...


2...


1...




Sent from my SGP561 using Tapatalk
 

·
Have to be odd to be No.1
Joined
·
7,943 Posts
Thanks for the help!
Although they havent responded as yet it seems they have already fixed.
I update your avatar and put your profile pic back.

Guessing it will work for you as well if you need to change anything.
 

·
Registered
Joined
·
765 Posts
The Car Audio/Alarms/UConnect/Navigation forum is only showing 12 threads for me.
have you changed your display settings located under the thread list to show more earlier threads?
 

·
Registered
Joined
·
3,563 Posts
Security Certificate problem?

I am using Avast Free Antivirus software with Firefox + XP and keep getting messages saying that a page has been blocked because the following certificates are invalid: swpcld.com, *tapad.com

Similar messages also pop up on some other websites from time to time but usually when I'm clicking on an unfamiliar link for the first time. I know I can just disable Avast if it gets annoying, but then that defeats the purpose of antivirus.
 
121 - 140 of 151 Posts
Top