Chrysler 300C & SRT8 Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
How do I tell the difference between the Resonance problem and the water in the transmission problem.

At about 3000 miles (3 months old) my 300C had the vibrations at around 1500 revs, 45 MPH. This first occurred during a Florida rainstorm. I took it in, and the dealer had it for 3 days, and claimed there were no TSBs related. Apparently Chrysler told them to flush the transmission, and after they did that the problem went away.

The same problem reoccurred about a month later, again during/after some rain, but went away on its own a day or two later.

Thankfully, the problem has not reappeared since then (its been about 6 weeks).

So, I'm wondering - did I have water in the transmission? If I did the second time and nothing was done, would the transmission be ruined by now?

If it was resonance, then I wonder why it has not come back?

I also wondered if it went away after the engine/transmission had a change to break itself in?

Thoughts anyone?
 

·
Registered
Joined
·
156 Posts
I have not had the water in the transmission, but most people have described the feeling as a "shudder." I have, however, had the exhaust resonance thing and I can tell you that it occurs under very specific conditions. If what you feel is more like driving over a shallow rumble strip (nothing violent about it, just subtly annoying) and it occurs only in 5th gear at around 1700 rpm (55-58 mph) then it is the exhaust resonance. Anything in the line of a "shudder" or outside the narrow parameters of speed range described above, I'd be looking at the water issue. If you have a late build 2005 or a 2006 those vehicles have the re-designed exhaust already and that would also eliminate the exhaust resonance as a cause.
 

·
Premium Member
Joined
·
952 Posts
I'm not sure about the resonance, but I can tell you I've just started having the water issue (I believe, haven't made it in yet), and it's definately not subtle. It feels like the car is shifting up and down all over the place and jerks the whole things almost like it wants to shut down, then take off, then shut down, etc... For me, it's only between 30-40mph and when I am accellerating at a slow or modest pace. Does your car do this no matter how you accelerate?
 

·
Registered
Joined
·
1,048 Posts
That about Says It All..

MrHappy said:
I'm not sure about the resonance, but I can tell you I've just started having the water issue (I believe, haven't made it in yet), and it's definately not subtle. It feels like the car is shifting up and down all over the place and jerks the whole things almost like it wants to shut down, then take off, then shut down, etc... For me, it's only between 30-40mph and when I am accellerating at a slow or modest pace. Does your car do this no matter how you accelerate?
I had this problem back in March,6 days & new tranny solved my problem.
 

·
Premium Member
Joined
·
952 Posts
6 days.. wow, pretty quick for a whole new tranny install... although I hope I don't need a whole new transmission... at 4000 miles. :(
 

·
Registered
Joined
·
32 Posts
Can anyone tell me if theis "shudder/water in tranny" problem is only 300C's, Hemi, or any of the 300's? I believe I experience the same in my smaller 6 cylinder!
 

·
Registered
Joined
·
19 Posts
Resonance

The resonance issue is a completly separate problem.
It does not come and go with wet or dry or any other conditions.
If you have it, you have it till it is fixed.
It is MDS related, but is not the MDS itself. When in 4 cyl mode it sets up a resonance in the exhaust system. Since no two systems are EXACTLY alike becuse of differing components, welds, etc...the condition varies.

Mine went away ONLY after the exhaust components were replaced....and DC knows exactly which components.

Also do not rule out the Continental self sealing tires...they are the wrong design for the 300C....the outside dges tend to "feather" after several miles. These feathers set up a vibration...very subtle but there. After DC replaced my self sealing with the regular Touring tire, the balance of the resonance/vibration problem is gone!!!!!

The dealer does not need the cars for days. The service manager can drive it and spot it in a second...literally....in a second. And be sure to go with him in case you get one who is not as tuned to the vehicle as you are.

There is not a TSB for the resonance....however I find it interesting they know the problem.

My guess is...it is not safety related and many drivers do not know or notice it....hence....no TSB.

By the way if you are not going to a top notch 5 star dealer...forget it!

BTK
 

·
Registered
Joined
·
108 Posts
Mine has a shutter in the pedel at 50km/hour and 90km/hour. when driving her semi hard up to 50 than letting off the gas, it kicksback. Torque converter and flush right!?
 
1 - 10 of 10 Posts
Top