Chrysler 300C & SRT8 Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I recently purchased a 2015 300s and am having an issue when attempting to use the RKE (Remote Keyless Entry) in the morning. After the car sits overnight it is as if the sensor on the car is going dormant, as it will not respond to an button press on the key. I have replaced the battery and confirmed there are no RKE related codes. This only happens first thing in the morning and after manually opening the trunk or any door the car will respond to button presses again without issue.

Has anyone else experienced this issue or have any advice for troubleshooting?
 

·
Chrysler Customer Service Agent
Joined
·
1,164 Posts
I recently purchased a 2015 300s and am having an issue when attempting to use the RKE (Remote Keyless Entry) in the morning. After the car sits overnight it is as if the sensor on the car is going dormant, as it will not respond to an button press on the key. I have replaced the battery and confirmed there are no RKE related codes. This only happens first thing in the morning and after manually opening the trunk or any door the car will respond to button presses again without issue.

Has anyone else experienced this issue or have any advice for troubleshooting?
Hi aaronsisk9,

Sorry to hear about this! If you decide to visit your local dealership for further diagnosis I'd be happy to offer assistance if needed. Just send us a PM with your VIN and let me know.

Andrea
Chrysler Social Care Specialist
 
1 - 2 of 2 Posts
Top