Chrysler 300C & SRT8 Forums banner

1 - 20 of 22 Posts

·
Registered
Joined
·
770 Posts
Discussion Starter #1
Hey any of you guys notice your 300C idles kinda rough. Also when I start the car up in the morning for the first time and put it in reverse there is a definite lurch backwards. And in general I notice rough shifts when driving sometimes. Of course when I took it to the dealer they said they didn't see anything. They said the idle was normal and the thunk when it goes in reverse isn't anything (of course did not lurch when I was there).

Bob
 

·
Registered
Joined
·
4,944 Posts
I don't have mine yet, all things for me to look for before I take delivery. Could it be that this thing idles on 4cyl, from what I read the MDS is imperceptable.
 

·
Registered
Joined
·
15 Posts
mine idles rough also as did my 2002 300M. they say its designed that way to help with the emmissions. but they could tell me anything...

if you look at the tach it should be steady. if it is i think its alright.

my transmission on occasion does the same thing.

do you have a remote starter in it? if so this may be contributing to that. In the fact that the electronice of the remote is messing with the electronics of the trans.
 

·
Registered
Joined
·
629 Posts
The rough idle is something we have to live with given the camshaft lift and duration in the car. The cam is pretty aggressive, moreso that other unmodified street cars. The idle therefore feels "lumpy" sometimes even feeling like it is on the edge of stall.
Any car with a 10.7:1 compression and cam like this is the same way. Think of it as a "power shake"... my 'Vette is the same way, due to the mild street cam. So there is no problem with your rides, just the HEMI saying hi.
 

·
Registered
Joined
·
254 Posts
I figure that it has to do with idling on 4 cylinders as well...
 

·
Registered
Joined
·
125 Posts
Not normal...

I just posted about my car's rough idle on the general board, then noticed this thread. Glad to know I'm not the only one. I don't see how it can be normal as the first several times I started the car, it was smooth as silk.
Last two mornings and this afternoon, it started smooth, idled very roughly for a couple of seconds, almost to the point of stalling, then smoothed out.
A hot cam idle should be more consistent.
 

·
Registered
Joined
·
254 Posts
How many miles are on your car???

I still have less than 1k on mine.

I hope I don't develop a whole lot of problems when I take it to Austin all next week.
 

·
Registered
Joined
·
125 Posts
Car magazine writers built my engine!

In answer to Fast 4 door, my car has 300 miles.

In answer to Chrome - this could indeed explain the rough idle. Any engine put together by the guys in that video would be doing well to RUN. It surely ended up in some car, question is , yours or mine?
 

·
Registered
Joined
·
110 Posts
I'm sure none of these engines would end up in a production vehicle. These engines are set up for classroom training and demonstrations. The manufacturer would never let those go out to the field or into a new car. They will be used for years training tech's and mech's and the occasional journalist.
 

·
Registered
Joined
·
770 Posts
Discussion Starter #12
I have 1800 mikes on my car. This stuff started at around 1000. Maybe the car settles to "normal" after a few miles. Not sure if these are problems or us just being over sensitive. My lurch happens in my driveway which is on a tilt. Not on level ground. I just have my dealer keep a list and check with Chrysler. They don't know how to fix anything yet.

Bob
 

·
Registered
Joined
·
33 Posts
Rough Idle

I have about 380 miles on my 300C and yes, I have a rough idle. Also, whenever I cold start, it jumps up to about 24000 RPM before setling back down. I live on Houston, so it ain't exactly cold if you know what I mean.

Anyone else getting the high RPM spike at start?....And BEFORE you ask, no I am not stepping on the gas.

300C Magnesium - June 5th, 2004
 

·
Registered
Joined
·
125 Posts
I also get a high RPM spike at start - not to 24000, but higher than normal. It slows down to normal speed, idles very roughly for a second or two, than smooth as silk.
Does not happen every time and has never stalled.
 

·
Registered
Joined
·
19 Posts
Rev's

Must be as designed, on cold start mine goes to 1800 to 2000 then right back to 800, then to 600 (normal and hot). My buddy has a C exactly the same.
 

·
Registered
Joined
·
33 Posts
Carlos et al,

Yes, I meant 2400, not 24000. I guess I fat fingered it....

Interesting to see others doing the same thing. Upon looking more closely, it is more like 1800-2000 RPM, but it does it every time I start the car after is has sat for at least 2-3 hours.

My service manager called me back today to say that this seems to be with every 300C, and that there is a write up, but not a TSB yet. He said based on that info, we will most likely see a FW update in the next couple of months that will fix several smaller, but noticeable complaints like.... Temp sensor being out of whack. With so many computerized components, sounds like we really need to think about the DC extended warranty!
 

·
Registered
Joined
·
588 Posts
Reddog67 said:
... With so many computerized components, sounds like we really need to think about the DC extended warranty!
I understand there are 9 computers on the 300C. That's exactly why I bought the Max Extended Warranty -- first time ever -- after 62 cars.
 
1 - 20 of 22 Posts
Top