Chrysler 300C & SRT8 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 · (Edited)
My car (2005 300C) was having the problem described in TSB 08-027-05 and I took it to the dealer for service yesterday.

I don't know if it fixed my problem but it caused a new one. Now, when I turn off my car the seat does not move back & the steering wheel does not move up. I checked all the settings and the 'Automatically Move Seat Back on Exit' option is set to Yes. And, no, the seat is not too far back because it's in the same location as my original settings and it used to move out of the way just fine.

Has anyone else had this problem? It's very annoying and if I can't figure it out I'll be taking it back...

Thanks in advance.
 

·
Registered
Joined
·
362 Posts
yep i got the same problem too. the auto seat back stopped workin a while ago, then i hate the motor in my autosteering wheel go. dealer replaced that under warranty, but after they replaced it, the wheel wouldnt go back up automatically neither would the seat go back. i need to take it into the dealer for further inspection when i get some time, as they didnt know what causing it. perhaps theres a TSB out there that someone knows of that can fix this? those are really handy features that id hate to loose.
 

·
Registered
Joined
·
9 Posts
dbonser said:
My car (2005 300C) was having the problem described in TSB 08-027-05 and I took it to the dealer for service yesterday.

I don't know if it fixed my problem but it caused a new one. Now, when I turn off my car the seat does not move back & the steering wheel does not move up. I checked all the settings and the 'Automatically Move Seat Back on Exit' option is set to Yes. And, no, the seat is not too far back because it's in the same location as my original settings and it used to move out of the way just fine.

Has anyone else had this problem? It's very annoying and if I can't figure it out I'll be taking it back...

Thanks in advance.
Same happened to me. Brought my '05 300C in because the auto seat back only worked 90% of the time. When I picked it up from the service department it didn't work at all.

The tech said they forgot to reprogram it after doing the TSB. Then, in front of me he moved the seat all the way back and forward, tilted it all the way back and forward, all the way up and down (I think) and then did the same with the steering column. Then, he told me to reset my driver 1 position where I wanted it and it's worked fine ever since.

Give this a try and let me know if it works for you too.
 

·
Registered
Joined
·
482 Posts
Mine quit working while I was in S. Cal this past week. I was thinking that there was a owner procedure that would correct this little problem....but I guess that I have to go back to the dealer.
Come to think of it, I have to go there anyway, they left a note on my answering machine while we were gone.
 

·
Registered
Joined
·
45 Posts
Do any of you recall moving your seat all the way forward prior to this problem happening?

My "easy exit" stopped working a few weeks ago too. Mine seemed to stop working when I moved the seat all the way forward to vacuum behind it. The dealer performed TSB 08-0027-05 and it seems to work 99% of the time now. I never had a problem with the steering wheel though.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #6 ·
sled57 said:
The tech said they forgot to reprogram it after doing the TSB.
<snip>
Give this a try and let me know if it works for you too.
I will definitely give this a try and lot you know what happens. Thanks!

Silver_C_AWD said:
Do any of you recall moving your seat all the way forward prior to this problem happening?

My "easy exit" stopped working a few weeks ago too. Mine seemed to stop working when I moved the seat all the way forward to vacuum behind it.
I did move the seat all the way forward about 2 weeks ago to vacuum. However, the seat puch bask was still working fine the morning I took it to the dealer.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
sled57 said:
The tech said they forgot to reprogram it after doing the TSB. Then, in front of me he moved the seat all the way back and forward, tilted it all the way back and forward, all the way up and down (I think) and then did the same with the steering column. Then, he told me to reset my driver 1 position where I wanted it and it's worked fine ever since.
I tried this today & it fixed my problem :)
I could not find this procedure in the service manual but I did what you described (actually I forgot to move the seat up & down) and it fixed the problem:
move seat all the way back, then all the way forward
tilt seat back all the way back, then all the way forward
move steering column all the way up, then all the way down

So far, so good...
 

·
Registered
Joined
·
11 Posts
Yippee!!!! It works!

Thank you, thank you, thank you, etc.
:wave: :wave: :biggrin: :biggrin:

dbonser said:
I tried this today & it fixed my problem :)
I could not find this procedure in the service manual but I did what you described (actually I forgot to move the seat up & down) and it fixed the problem:
move seat all the way back, then all the way forward
tilt seat back all the way back, then all the way forward
move steering column all the way up, then all the way down

So far, so good...
 

·
Registered
Joined
·
139 Posts
Yeah, after having about 5 other things fixed, when my wife got home with it i figureed out that wasn't working now. Went straight back there and the tech was called out by manager. Sat in it and took seat all way back, then all way forward and it somehow resets it. Said it has to learn where back is again or some goofy crap but it works.
 
1 - 10 of 10 Posts
Top