Chrysler 300C & SRT8 Forums banner
1 - 20 of 26 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
I have SGII but I am wondering if I am missing something. All of my bass seems to be coming from my front door speakers. I hear very little coming from the rear. I noticed while sitting in rear seats there was not much bass coming from the rear deck. When faded to the rear all deep bass is gone. Any other SGII listeners notice this? :confused:
 

·
Registered
Joined
·
549 Posts
something must not be connected right. On my SGII you can hear and feel the bass from the rear 8" woofer. Nothing like have a 12 or 2 by any means but it will rattle the heck outta the rear view mirror.
 

·
Registered
Joined
·
43 Posts
Nope, mine sounds fine also. Have you taken it in to have them look at it? Probally something got disconnected.
 

·
Registered
Joined
·
375 Posts
disconnect the center dash speaker, it will change the stage a bit and give better imaging. I thought the same (all the bass from the front) until I ousted that center channel.
 

·
Premium Member
Joined
·
952 Posts
Actually, now that you mention it, I noticed the same thing today. If I set the sound completely to the back, there is virtually no bass. Are there visible connectors I can check with relative ease? (I haven't crawled in the trunk yet since it's freezing outside) The sound is nice up front, but if something's not firing, I'd like it fixed. (Gotta get our money's worth after all!)
 

·
Registered
Joined
·
281 Posts
I'm having this problem too and haven't yet sat in the back or looked for wiring to verify. All bass seems to come from the front. I've replaced my speakers with Boston FX series, but I didn't do it or see the rear when it was apart.
 

·
Premium Member
Joined
·
952 Posts
I'll letcha know if it ever thaws out here. While I'm back there I also need to figure out where the annoying rattle I here is coming from (and it's not bass related). I hear it when I shut the door, ride over small or subtle bumps, drive on snowy roads, etc... Might be a fixit weekend! :)
 

·
Registered
Joined
·
26 Posts
Dam, I have the same problem. I have enjoyed the nice bass, but it is all coming from the doors. When I fade to the rear, almost nothing. I haven't really looked the car over too good (only 750 mi). Once the weather perks up, I'll be getting a little more intimate with the C. Is the subwoofer indeed in the rear? Weird how multiple people all seem to have the exact same problem. Any correction update is appreciated.
 

·
Premium Member
Joined
·
952 Posts
Well, I finally crawled around back there briefly today. What's odd is that there is actually bass coming out when you crawl into the rear seat/trunk, but it doesn't resonate around the car nearly as much as the front door speakers do. Maybe just a quirky design issue with how the rears are mounted/pointed??!? If there is a sub in the back, it certainly doesn't fire with more percussion than the fronts do, that much I can tell you. I didn't rip cover mount off, however, to check each speaker individually. Still too cold for that.
 

·
Registered
Joined
·
6 Posts
Has anyone looked into adding a back-up camera to their navigation system? Can this be done without major modifications to the Alpine Nav unit?

Johnarch2
Black AWD 300C with Nav and Sat radio
 

·
Registered
Joined
·
281 Posts
Yes, I have the NAV and SGII. I will try and investigate where the bass is today since I have the day off in front the long holiday weekend and today it's NOT supposed to rain.
 

·
Registered
Joined
·
26 Posts
Yep, sure do have the SGII. Every option except that Smoker BS. I did go into the trunk and there was the bass. Suprisingly quiet from the driver's seat. The guys tinting my car are also an audio shop so I'm gonna ask them their thoughts. They'll give me a much better answer than my dealer who I know I'll get the usual blank look.
 

·
Registered
Joined
·
281 Posts
I look at mine briefly today as I got busy, but with fade to rear there is some bass, but it sounds like it's from the 6x9s. I put the rear seats down and pull up on the package tray and put my hand under there. The Boston FX Series 6x9s are there top mounted like the shop said they did and I can feel the cones moving. The 8" sub is just to the inside of the passenger side 6x9 and it has a tight cloth covering the cone so I couldn't feel if it was moving. Again it was hard to tell where the bass was coming from. Might as well not have it if you ask me.

I might have to upgrade that eventually to maybe a powered sub or something. I feel cheated with the lack of performance out of this 8" sub. Anyways with the system faded all to center, the system sounds pretty good. It's hard to believe the amount of bass coming from the doors. I expect down the road for those cheap paper cones to give up. Anyone found a good mid-bass 6x9 to replace them? Do have to buy regular 6x9s and cut the tweeters?
 

·
Registered
Joined
·
170 Posts
I've notice that the "sub" is around 100Hz and below. The side speaker have a range of 60/80 and up. Since the majority of what people listen too is in there range, you won't notice the sub until you listen to a piece of music with a very low range.

If you are listening to a radio station like FM, most FM stations clip off the lower ranges. Try listening to the satilite radio. :)
 

·
Registered
Joined
·
281 Posts
That's what I did. I'll try some good bass CDs or the Hip-Hop channels on Sirius and try again. I should have more time today.
 

·
Premium Member
Joined
·
952 Posts
That's exactly the case as mentioned above. I took a testing CD and sure enough it does fire (the sub) but only as lower ranges. Still, not much to listen to even then between the lack of thump from the sub and the awful vibration it causes in the rear deck lid.
 

·
Registered
Joined
·
281 Posts
Ok, so what's the fix? What do we upgrade too? I was thinking something like an Infinity Basslink, but I'd like something that fits in the stock locale or at least under the vanity cover so the trunk space is not taken away.
 
1 - 20 of 26 Posts
Top