Chrysler 300C & SRT8 Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter · #1 ·
Ok, I have googled it and searched it here and tried several different suggestions on my actual car, but cannot get my 8.4 UConnect to soft reboot.

Who knows how to do this? I'm sure it's easy.....or maybe mine just doesn't want to work when I try it.

Any help is greatly appreciated in advance.
 

·
Registered
Joined
·
112 Posts
See if any of these methods work:

Method 1)
- Turn key (press start button) to Accessory mode
- Press "phone" and "voice recognition" buttons for 30 seconds - then release
- Turn key to OFF
- Open drivers side door for 30 seconds
- Restart the car

Method 2) Press and hold the center of the volume and tune buttons for about 10 seconds. System will go to splash screen and reboot.

Method 3) Tap top right corner of screen for 10+ seconds (I don't know if you keep taping for 10+ seconds, or if you need to hold your finger to the screen for 10+ seconds)
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #3 ·
@commander - none of those processes worked for me.
 

·
Chrysler Customer Service Agent
Joined
·
940 Posts
Ok, I have googled it and searched it here and tried several different suggestions on my actual car, but cannot get my 8.4 UConnect to soft reboot.

Who knows how to do this? I'm sure it's easy.....or maybe mine just doesn't want to work when I try it.

Any help is greatly appreciated in advance.
Hi there,

We heard you might need some help! To perform a soft reset of your Uconnect system:
1) Put your vehicle into the accessories mode (ACC or RUN)
For keyless start (push-button) vehicles: push the start button twice without having your foot on the gas or brake pedal
2) Hold down the Phone and voice recognition buttons (or tuner and volume knob), at the same time, for thirty seconds.
3) Let go of the buttons
4) Turn the vehicle off
5) Open driver’s side door for thirty seconds (or until dash illumination goes black)
6) Close door
7) Restart vehicle
8) Let the media center load up and see if the concern is still present

If you're currently experiencing concerns with your Uconnect and that's why you're trying to reboot it, please don't hesitate to let us know or send our @UconnectCares team a private message on Twitter, for further assistance. We'd be happy to look for potential updates!

Thanks,

Courtney
Chrysler Cares
 

·
Registered
Joined
·
58 Posts
Discussion Starter · #6 ·
Thanks Courtney, I appreciate the response.

I received the sequence you described above yesterday from a customer service rep with UConnect. I performed this sequence, and it didn't change or help anything unfortunately. The issue that I have is that the GPS doesn't support the vehicle location. I get an error message each time I try to use the maps or anything related to the GPS that says the vehicle location is not supported. If I look at the actual map with the UConnect, it shows my location off the coast of South Africa. :oops:

The "soft reset" didn't help that situation. I also unhooked the battery and let everything reset itself, and it still exhibits this condition.

I need to "register" with UConnect as the new owner of this car, so I'll be finalizing that process today. Maybe somehow once that process is complete and it is correctly registered to my home address things will update?
 
1 - 6 of 6 Posts
Top