Chrysler 300C & SRT8 Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
i noticed today that my tire pressure was down on all 4 tires according to the computer, so i went to fill them up, i managed to get 2 tires to 36 but one of them stays at like 32 or something and the other at 34 and i can't fill them up anymore. is this normal or should i get it checked by the dealer?
 

·
Premium Member
Joined
·
3,262 Posts
Jesus Chrysler said:
i noticed today that my tire pressure was down on all 4 tires according to the computer, so i went to fill them up, i managed to get 2 tires to 36 but one of them stays at like 32 or something and the other at 34 and i can't fill them up anymore. is this normal or should i get it checked by the dealer?
No, this is not normal. Are you using the EVIC TPM gauge to check pressure, or an aftermarket gauge (recommended)? Could be a problem with the TPM system. Also, the gas station or place you filled the tires at may have their compressor set too low. If those don't pan out, get it checked at the dealer, but I can't fathom how a properly functioning compressor set over 40 PSI couldn't inflate your tires.
 

·
Registered
Joined
·
1,678 Posts
The EVIC TPM gauge has a lag in it I've noticed. While I find that when it's given time it's dead on, I wouldn't use it in lieu of a proper tire pressure gauge. Also, I don't know if you filled up at a station, but if so get a bicycle pump. When setting pressures it's best to set them cold (you can try to get them hot and then add 4 to the recommended cold number, but this is kinda iffy) and driving a mile to the gas station is enough to warm them up a little.
 

·
Registered
Joined
·
482 Posts
Mine alway seem to read within a pound of my pressure guages. BUT as Marlinspike says; there is some lag time involved. I'd give each one of them a few minutes to be sure.
 

·
Premium Member
Joined
·
3,499 Posts
Jesus Chrysler said:
i noticed today that my tire pressure was down on all 4 tires according to the computer, so i went to fill them up, i managed to get 2 tires to 36 but one of them stays at like 32 or something and the other at 34 and i can't fill them up anymore. is this normal or should i get it checked by the dealer?
According to the sticker on my 300C the tire pressure is supposed to be 30 psi.

What would you like yours to be? Why?
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
hmm my sticker says 36. anyway i did this a few days ago and the EVIC still reports them the same. i guess i should consult the dealer.
 

·
Registered
Joined
·
1,418 Posts
Jesus Chrysler said:
i noticed today that my tire pressure was down on all 4 tires according to the computer...
Your ride an'06 300C, JC?

Am curious about the 6 psi disparity between all other listed tire pressure recommendations for the 300C I've seen. Any other '06 C owners care to open the front door and verify what your listed tire pressure recommendation is?
 

·
Premium Member
Joined
·
1,151 Posts
Meister said:
Your ride an'06 300C, JC?
I can't stand it when people don't put simple information like that in their profile. I mean, it isn't giving any 'personal info' away!
 

·
Premium Member
Joined
·
3,499 Posts
eudaman said:
i like the feel at 30 lbs after experimenting with higher psi.
Mine came with 34 psi. I checked them after a few thousand miles of thinking the ride was a bit harsh. Amazing what 4 psi less does.
 

·
Registered
Joined
·
1,418 Posts
ekool, where are you?

jjs said:
I can't stand it when people don't put simple information like that in their profile. I mean, it isn't giving any 'personal info' away!
You & me both jjs.

How 'bout it ekool? Let's get a mandatory minimum vehicle info requirement established for the sig block. A simple minimum of make, model & year would certainly streamline things and would make verifying that posted info is relevant to one's particular ride a whole lot easier.

It is clearly needed.
 

·
Premium Member
Joined
·
1,151 Posts
Meister said:
You & me both jjs.

How 'bout it ekool? Let's get a mandatory minimum vehicle info requirement established for the sig block. A simple minimum of make, model & year would certainly streamline things and would make verifying that posted info is relevant to one's particular ride a whole lot easier.

It is clearly needed.
Thanks for agreeing!!
 

·
Registered
Joined
·
1,418 Posts
ekool said:
We could do a "model and year" thing, but there would be no way to force existing users to fill it out....
That would be a great help ekool. There are many questions raised & time wasted spent trying to verify model & year with the present low level of vehicle info provided.

The galleries are great, but accessing them in the middle of a post on a tech issue is not the efficient way for fast & accurate info sharing.

Perhaps a model & year template built into the sig block as a visual prompt for the member to provide the info would do the trick.
 

·
Premium Member
Joined
·
362 Posts
Meister said:
That would be a great help ekool. There are many questions raised & time wasted spent trying to verify model & year with the present low level of vehicle info provided.

The galleries are great, but accessing them in the middle of a post on a tech issue is not the efficient way for fast & accurate info sharing.

Perhaps a model & year template built into the sig block as a visual prompt for the member to provide the info would do the trick.
We will add it into the postbit field (by your location, under your username) as well as a link to that individuals gallery.
 

·
Registered
Joined
·
1,066 Posts
Meister said:
That would be a great help ekool. There are many questions raised & time wasted spent trying to verify model & year with the present low level of vehicle info provided.

The galleries are great, but accessing them in the middle of a post on a tech issue is not the efficient way for fast & accurate info sharing.

Perhaps a model & year template built into the sig block as a visual prompt for the member to provide the info would do the trick.
That's a good idea! Please add it as part of the left-hand column info block:

Join Date: Feb 2005
Member Number: 1464
Location: Sitting in front of my 'personal confuser'
Vehicle: 2005 Chrysler '300 Touring' SRT
 

·
Registered
Joined
·
1,418 Posts
ekool said:
We will add it into the postbit field (by your location, under your username) as well as a link to that individuals gallery.
Excellent, ekool. That will help immensely!

Mega kudos to you for your positive, timely, mod to the finest car forum going. :beerchug:
 
1 - 20 of 20 Posts
Top