Chrysler 300C & SRT8 Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
331 Posts
Discussion Starter · #1 ·
After a few month hiatus (where software load 5.1 was installed in the car) some of my lurching/roughness/surging problems (when you put the car in gear after it has been sitting for many hours) have reamerged. It now does it in reverse and forward. Also there is a clunk when you put the car in gear. Its not as bad as it used to be and like I said it has been 2 months. Going back to the dealer but this issue has been a problem cause it is so intermittent. I heard this could be software, shift solenoid, and corresion reducer in the transmission fluid that the computer can not recognize. Similar problem that the 2004 Fords are having. Any body got any insight or updates on this stuff.

Bob
 

·
Registered
Joined
·
196 Posts
Sorry if this sounds dumb... but when you park, are you on a flat space or inclined? my drive way has an incline on it, small, but is there, if I dont press emergency break before shifting into park, it I will get the clunk on either D or R. The tranny gets a lot of tension if too much of the weight is leaning on it.
 

·
Registered
Joined
·
336 Posts
Could it be that 1 in a million U-joint that is going prematurely bad? Probably not, but we're all so focused on electronic gremlins that someone should mention the U-joint.
 

·
Registered
Joined
·
331 Posts
Discussion Starter · #4 ·
Yes it is parked on an incline. But it has done it when not. U joint? Hmm? Maybe. I have been working with the dealer on this a long time and we have discussed a gazillion things. Since they did the 5.1 software upgrade back in Sept it is a lot better. At this point they just look in the computer at work and if Chrysler does not have a TSB or procedure that is that. I am not as upset as I was. Maybe because it is alot better and only happens once in a while now. In the past I escalated to Detroit, had the Regional Manager come down, looked into Lemon laws, and even talked to the Car Doctor on the radio. If I let the car idle is does not do it at all. Eventually there will be a TSB. I have pretty much exhausted all scenarios. The car is pretty great overall besides this.

Bob
 

·
Registered
Joined
·
196 Posts
have you tried tranny flush? who knows, maybe bird droppings went in there at the factory :) change the tranny fluid and see if it you dont have metal or any other debris coming out of it.
 
1 - 5 of 5 Posts
Top