Chrysler 300C & SRT8 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
It wouldnt allow me to send a private message. The screen said that I need to change the settings on my personal profile. I tried several different things but none were successful. Any help would be appreciated!

Thanks!
 

·
Administrator
Joined
·
23,436 Posts
It wouldnt allow me to send a private message. The screen said that I need to change the settings on my personal profile. I tried several different things but none were successful. Any help would be appreciated!

Thanks!
Look on the left for Edit Options when you're in your User CP. Put a check in the box beside "Enable Private Messaging", then scroll all the way to the botton and click Save. That's it, you should be good to go.

Bernie
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
Thanks Rambit! The instructions on the page that I pulled up after trying to send a PM said to go into edit profile. Appreciate the help!

BTW: How are you liking your new Fatboy? Just got a 07 Deluxe, feels good to have the wind in my face once again!
 

·
Administrator
Joined
·
23,436 Posts
Thanks Rambit! The instructions on the page that I pulled up after trying to send a PM said to go into edit profile. Appreciate the help!

BTW: How are you liking your new Fatboy? Just got a 07 Deluxe, feels good to have the wind in my face once again!
Looks like you're up and running with the PM's!!! Had my bike out on Sunday for a couple of hours, but it was only +6, cloudy and a little cold. Went out all afternoon yesterday with nice sunshine and +3, but it was a lot better. Today it's +12 and I'm leavin' shortly...haha. No snotty nose today...haha. Great bike weather today for sure!!!

Bernie
 
1 - 4 of 4 Posts
Top