Chrysler 300C & SRT8 Forums banner

1 - 9 of 9 Posts

·
Premium Member
Joined
·
1,151 Posts
Discussion Starter #1
For those of you who had read my previous posts about U-Connect power problems, I got great news from my dealer today...loose wiring harness!!!

In and out of serviee dept in under 6 hours (free loaner as expected during that time), U-Connect problem solved, oil changed, and on my way! System already programmed and working...this is a very cool function (for those who want to know I am using a Motorola V551 from Cingular).

Just VERY happy the dash and other areas did not need to be torn apart (the offending harness was apparently somewhere behind the dash).

:D
 

·
BLOODY ADMENSTRUATOR
Joined
·
7,554 Posts
I bet that's a relief, jjs.


I am looking forward to setting this up in my car, but it wasn't available (in Canada) when I took deklivery. Apparently our Feds wanted all the menus and voice commands to be bilingual before allowing it.

Anyone in Canada got a U-Connect working?
 

·
Registered
Joined
·
50 Posts
I take delivery or my 300C AWD with factory U-Connect next week. Ordered it December 14 when DC finally confirmed the factory unit was an option Canadians were allowed to have. Will let you know very soon how it works
 

·
Registered
Joined
·
529 Posts
Northern Rider said:
I bet that's a relief, jjs.


I am looking forward to setting this up in my car, but it wasn't available (in Canada) when I took deklivery. Apparently our Feds wanted all the menus and voice commands to be bilingual before allowing it.

Anyone in Canada got a U-Connect working?
Yup, I put mine in, in July, love it and I use a Erickson T616 through Rogers and it works like a damn. :D
 

·
Registered
Joined
·
68 Posts
joe300c said:
Besides things like the CALLER-ID showing up on the NAV screen and dash LED when someone calls, its so handy for things like when you find a restaurant on the NAV and there's the option to "CALL" it on the nav screen to find out how long their wait is or make a reservation.. Or dialing moviefone (777-FILM) so that you and your passenger can hear together what movies are playing...
-Joe300C
Now that's pretty cool. The only thing I need to decide on now is which phone to get. :confused:
 

·
Registered
Joined
·
107 Posts
Mikeyjohn said:
Yup, I put mine in, in July, love it and I use a Erickson T616 through Rogers and it works like a damn. :D
How is it setup Mikey? Is it using the cars speaker, or is it using a seperate one?

Is it setup with your nav screen or not?
 

·
Administrator
Joined
·
3,667 Posts
My cell phone is not surgically attached to my ear as is the case with some Californians... but I do love, love love my Uconnect. Especially for those long drives to Laughlin to visit my money... er, grandkids.

Happy to hear all is well jjs, and without complications!
 

·
Premium Member
Joined
·
1,151 Posts
Discussion Starter #8
Yes, it was quite a relief, and in the short time I have had the system working, I already love it!! Actually used it this a.m. to call my service guy and thank him!
 

·
Registered
Joined
·
529 Posts
Taha24 said:
How is it setup Mikey? Is it using the cars speaker, or is it using a seperate one?

Is it setup with your nav screen or not?
I don't have the Nav. (I like to be lost) It is a stand alone unit with its own speaker but you could not tell the difference. It does mute the radio when incoming or outgoing. I wish I had the factory set-up but was not an option at the time.
 
1 - 9 of 9 Posts
Top