Chrysler 300C & SRT8 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,362 Posts
Discussion Starter #1
I have had Verizon, Sprint, and at&t phones in the last 2 years. Uconnect works flawless with Verizon and Sprint. When I make calls my at&t Blackjack 2 does not transfer the call until the person picks up. Also it does not show caller ID, Signal sregth, Battery life, etc. I have had the same issue with (3) other at&t/Cingular phones.

Anyone else have this issue and/or know of a fix?
 

·
Registered
Joined
·
1,362 Posts
Discussion Starter #2
FYI, I am going to try this:

that is a limitation of the BlueTooth on the Blackjack 2, I had one, same issues.. my Samsung i760 works perfect though...

there is a program called Jetware

JETware Hands-free Extension Support


you can install on the Blackjack 2 (I think, not sure if it is supported yet) that will fix those Bluetooth issues (at least it did on my 8125 and my 8525)
 

·
Registered
Joined
·
1,362 Posts
Discussion Starter #3
I know this is hard to follow, but I'll try to make it as clear as possible.

I had a BJ W/WM6 and had the delay issue. I now have a BJ 2 w/ WM6 and still have it... I had a Sprint Moto Q prior to my BJ and didn't have the issue. I have had a Treo 650 on both Sprint and Cingular. The Sprint Treo, no issues. The Cingular Treo, same issues as both BJ. (These are all work phones, so don't get the wrong idea).

I have also had Razors on both Verizon and Cingular. The Verizon has no issues, and the Cingular had issues....
 

·
Registered
Joined
·
35 Posts
Unfortunately, I'm no help. I've got an AT&T/Cingular Blackberry Pearl that works perfectly. Maybe there's an upgrade to the Uconnect as mine's an '08. There's a thread in the General Discussion area where others are having similar issues with prior year models. Again, sorry I couldn't be more helpful.
 

·
Registered
Joined
·
158 Posts
My iPhone (obviously ATT) works perfectly as well.
 
1 - 5 of 5 Posts
Top