Chrysler 300C & SRT8 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
159 Posts
Discussion Starter #1
Maybe someone here can help. I'm using a Motorola V710. The uconnect can't get my phonebook from the phone, so I have to add all the numbers manually via voice.

Ok, so when I get to numbers that require that my phone number not be private, they must be preceded with "*82" to allow my caller ID to be shown on the phone I am calling, except that...

uconnect cannot process *82, and it's limited to 10 digits. Has anyone found a workaround for this? The people at uconnect said there is none.

Any help appreciated.

AJ
 

·
Registered
Joined
·
133 Posts
AJ,
We use the V710 also. Our only suggestion, and it is not very good is to dial those numbers with the phone before the call is picked up by Uconnect. Then when you dial *82 999-999-9999 it will be processed correctly. I don't know how many numbers you have that need to have the *82 prefix, but if less than 10 you can store then in the first 10 slots of your phone and only have to use a 1 digit speeddial to call the number.

Just a thought!
 

·
Registered
Joined
·
159 Posts
Discussion Starter #3
Susan & Jim,

Thanks for the info. My wife mentioned that I could do this. Of course, it kindof defeats the whole voice recognition, hand-free stuff unless I just use the phone's voice recognition somehow. I've emailed Chrysler to ask about a workaround/fix. It is a bit ridiculous that they limited it to 10 digits. I also see that the uconnect voice recognition does comprehend the asterisk as star... kindof makes you wonder about their software engineers :confused: ...

Anyway, I will post what I find out and thanks again.
 

·
Registered
Joined
·
181 Posts
Has anyone figured out how to get the Uconnect system to recognize the *82 command by voice recognition without sending the number from the actual cell phone?
 
1 - 4 of 4 Posts
Top