Chrysler 300C & SRT8 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Sorry to bother you guys. But I've read some of the best diagnostic post ever right here and I need Help!!

Problem 1: On start up, first thing in the am, cold outside, 23 F, loud whining noise,drivers side of engine compartment, lasts about 5 secs and then goes away. Doesn't do it again, after initial start up. They replaced power steering pump already, noise still apparent. Any ideas what could be making this noise??

Problem 2: Service Parking Assist flashes on for a moment. What is it and what does this mean??

Problem 3: Driver's Seat, for easy entry/exit seat will not move backward or forward, nor will steering wheel go up like it should. Stopped working a while ago??

Any ideas/ comments greatly appreciated!!

All the Best
SOS
 

·
Registered
Joined
·
87 Posts
Sorry to bother you guys. But I've read some of the best diagnostic post ever right here and I need Help!!

Problem 1: On start up, first thing in the am, cold outside, 23 F, loud whining noise,drivers side of engine compartment, lasts about 5 secs and then goes away. Doesn't do it again, after initial start up. They replaced power steering pump already, noise still apparent. Any ideas what could be making this noise??

Problem 2: Service Parking Assist flashes on for a moment. What is it and what does this mean??

Problem 3: Driver's Seat, for easy entry/exit seat will not move backward or forward, nor will steering wheel go up like it should. Stopped working a while ago??

Any ideas/ comments greatly appreciated!!

All the Best
SOS
Problem number 1 is usually common from what I hear and experienced. If its that cold outside on initial start up the grinding noise happens almost everytime. However like you said after the initial start up, the engine is warm therefore it does not happen again. I dont know how to explain the exact reason on why it occurs but common from what i have read here.

Problem number 2 I have never experienced or read about it here at the forum but Im sure someone else will chime in....

Problem number 3 usually occur if your sit is set way back during normal driving than there is no avaible place for the seat to move back when your leaving ur vehicle. For example I keep mines all the way back so when I exit the car the only thing that moves is the steering wheel. Check to make sure maybe you keep ur steering wheel in the high position, therefore again there is no place for it to move. Then secondly check in the EVIC Personal Set Up features to make sure you have not turned the feature off, meaning that you set up that nothing occurs when you exit the vehicle.

Hopefully it works out...take care
 

·
Premium Member
Joined
·
8,955 Posts
First of all, you need to specify what you have. C, touring, SRT-8, what? :biggrin:

Sorry to bother you guys. But I've read some of the best diagnostic post ever right here and I need Help!!

Problem 1: On start up, first thing in the am, cold outside, 23 F, loud whining noise,drivers side of engine compartment, lasts about 5 secs and then goes away. Doesn't do it again, after initial start up. They replaced power steering pump already, noise still apparent. Any ideas what could be making this noise??
Mine has done that for 3 years now in the cold. It only does it for about 1-2 seconds. Belt is still fine too. I'm not concerned but you're definitely not the only one with this symptom. After driving cars for 16 years in the winter I just get used to the fact that they make weird noises at <10 degrees. That's probably not the answer you wanted but it's all I got.

Problem 2: Service Parking Assist flashes on for a moment. What is it and what does this mean??
When does it do this? Right as you start the car? all the time? Only when you're doing donuts in the parking lot?

Problem 3: Driver's Seat, for easy entry/exit seat will not move backward or forward, nor will steering wheel go up like it should. Stopped working a while ago??

Any ideas/ comments greatly appreciated!!

All the Best
SOS
The glide-on-exit feature stopped working for me also. I since have changed my seat to be all the way back so I stopped needing that feature. I believe pulling fuse 11 fixes it. Hopefully someone can chime in, but again, you're not the only one.

Fear not, there are fixes for you.
 

·
Administrator
Joined
·
23,441 Posts

·
Registered
Joined
·
631 Posts
Problem 2: Service Parking Assist flashes on for a moment. What is it and what does this mean??


All the Best
SOS
Does this happen while you are moving the car out of Park and thus pass the reverse option on the shifter? Does the light stay on when you are in reverse? This is common for me in the winter months when snow and ice block the rear sensors. If it happens while just in park, I have never seen that before. Also, was any work done on the rear part of the car lately, maybe a connection to the rear sensors has not been fit properly?
 

·
Registered
Joined
·
364 Posts
Problem 3 is probably the easiest, your car has "forgotten" the limits of your seat, you will need to reset it by moving the set to all it's limits (forward, back, top, bottom), then the easy exit feature will come back. Has happened to me a couple of times with my 05 and that fixed it all the time.

Problem 1 sounds maybe like your fuel pump? With the remote starting 08, when hit the start, the lights blink then you hear the fuel pump whirr then the car starts. In my 05 you can hear it inside the car when starting, especially the first time of the day but not as loud as my 08 with the remote start.
 

·
Registered
Joined
·
15 Posts
The engine noise on start up isn't anything to worry about any time it's below 30 there will probably be a little noise. My wifes 300c and my roomates 2500 ram with the hemi both make awfull noises:scared: when starting cold. I'm talking 20 below. It lasted about 10-15 seconds. Heck even my Chevy Makes a few noises when it's that cold.
 

·
Registered
Joined
·
6 Posts
Problem 1 sounds like it may be the starter. I had the noise for 1 or 2 seconds in my 06 300 when it dropped below -20C but haven't had any noise yet from my 07 300C. It has happened with every Dodge or Chrysler I've ever owned and in a couple cases has led to premature failure of the starter, as it's not disengaging as quick as it should.
 

·
Premium Member
Joined
·
8,955 Posts
Problem 1 sounds like it may be the starter. I had the noise for 1 or 2 seconds in my 06 300 when it dropped below -20C but haven't had any noise yet from my 07 300C. It has happened with every Dodge or Chrysler I've ever owned and in a couple cases has led to premature failure of the starter, as it's not disengaging as quick as it should.

Hmmmm....That's very interesting.

That's almost exactly what mine sounds like now that I think about it. I almost sounds like the teeth of gears that arent quite fully engaged/disengaged grinding a little.

And the plot thickens.
 

·
Registered
Joined
·
534 Posts
Number 1 is very common. Its the power steering pump cavitating. Once it turns a couple times the fluid heats up and its fine.
 

·
Premium Member
Joined
·
4,708 Posts
Number 1 is very common. Its the power steering pump cavitating. Once it turns a couple times the fluid heats up and its fine.
BINGO!
And that's the official Chrysler explanation.
Here's the sound mine made a year ago at 11*F:
View My Video
This matter was pretty much beaten to death back then. There was a suggestion that the power steering fluid could be changed to some other type. Too much trouble to be bothered with.
 

·
Premium Member
Joined
·
8,955 Posts
BINGO!
And that's the official Chrysler explanation.
Here's the sound mine made a year ago at 11*F:
View My Video
This matter was pretty much beaten to death back then. There was a suggestion that the power steering fluid could be changed to some other type. Too much trouble to be bothered with.


Yessir. That's the exact noise mine makes. Never much worried about it. Glad to hear it's nothing serious like a starter.


....I can't believe after almost 3 years I finally know.

Ya learn somethin' new....er....OLD every day.

Thanks DESIREE!
 
1 - 13 of 13 Posts
Top