Chrysler 300C & SRT8 Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,048 Posts
Discussion Starter · #1 · (Edited)
Friday-02/18/05- my "Check Engine Light"came on....
I had been experiencing the reported
"vibrations" that many of us have had.
I called my service dept.,told them of the "check engine light"
coming on,and about the vibrations in the transmission problem.
They said I could drive the car as long as the "check engine light"
was not flashing,and to bring it in Monday morning.
Sunday morning,I got in the car to go to church,started it up,and lo and behold
,the "check engine light" did not come on.????
The transmission vibrations were still there,no change in that area.
I did little driving the rest of the day.
Monday was at dealer at 715am,we reviewed the problems,
and they took car to be checked.
An hour and 15 minutes later,I was told that indeed there was a problem
with the transmission,according to computer findings.
They will contact Main Service section ?? for
resolution of problems.
I told them that the car is brand new,has 1780 miles on it,
and I really don't want a rebuilt transmission.Service Manager agreed,
said most PROBABLY they would replace with NEW transmission,
less time and money.To which I totally agreed,now at home awaiting
a call on what the next step is,and probably getting rental car
to use till mine is back in service.
We will see..
 

·
Premium Member
Joined
·
1,151 Posts
Lik2race said:
probably getting rental car
to use till ine is back in service.
We will see..

Don't forget that as a 300 owner, you get a free loaner for service visits (I think up to 5 days).
 

·
Registered
Joined
·
1,048 Posts
Discussion Starter · #3 · (Edited)
Vibration/Transmission Problem-ALL GONE !!!!!!!!!!!

Many of you read the other posts I wrote in the 55MPH Vibration/Tranny thread.
I told y'all about them finding water in the tranny-Yup,water.Leaking gasket,and dipstick pipe gasket/o ring(even though there is not a dipstick there)
Anway,took 'em a total of 13 days..my Service Manager dealing back & forth with District Reps.,about replacing my tranny. Reps. wanted to try this,try that..well,dealership did all that, problem still there-vibration/tranny shuddering-like it wasn't sure what gear it wanted.
Rep.gave in,new tranny ordered last Friday from MInnesota??
Got here yesterday about 130pm.
Was called today,my 300C was ready. Needless to say,I quickly turned in the Pacifica rental car,and went to dealer. They had what looked like a 6 page work sheet,all about my car & it's problem.
Car drives now better than it did when I first got it,for real. Seems like more was done than just tranny to me,but what do I know,only what I was told.
Bottom line is that the transmission was replaced by Chrysler,and I am very happy.
Rick Hendrick Service Department;the management and staff,worked together with me,and got me back on the road.And I do appreciate it very much.
:D :D :D
 

·
Registered
Joined
·
381 Posts
It's great to hear that you recieved a satisfactory resolution. Once I saw the name of your dealer, I can understand why." Rick Hendrick", need I say more.
 

·
Registered
Joined
·
1,048 Posts
Discussion Starter · #6 ·
Brand New Tranny Is Awesome !!

Northern Rider said:
Ditto. that's good news, Like2race.

A good dealer makes all the difference, when it comes to looking after our "babies".
You are soooo right.
Just got in from putting a few miles on my new tranny,
car runs great,NO vibrations at all at ANY of the lower speeds (like I had before) .
nor Any at the MAGIC 55-58 mph. It is like a totally different car.
The Service Department at Rick Hendricks Jeep-Chrysler,North Charleston,SC,really came through on this one.I am very appreciative. :)
 

·
Registered
Joined
·
1,048 Posts
Discussion Starter · #8 ·
Sure thing

Northern Rider said:
No vibration at 55-58 mph? That's very interesting, Like2race. Would you post back in a few days and see if that result is the same?

Thanks.

BTW - I like2race2 :D
you can count on it..
 

·
Registered
Joined
·
14 Posts
jjs said:
Don't forget that as a 300 owner, you get a free loaner for service visits (I think up to 5 days).
I wish my dealer would agree. i know we are supposed to get one but my dealer gave me such a hard time I gave up asking for it. Even called Chrysler and they called the dealer, told me to go back and pick up a loaner. when i got there the dealer acts like he doesn't know what I'm talking about. I just gave up.
 

·
Registered
Joined
·
78 Posts
lik, i'm very interested to see how it turns out, i think i'm about to go through the same thing you went through...

did your car have a slight vibration at idle by chance?
 

·
Registered
Joined
·
78 Posts
ventana, they send you a little brochure about it when you buy the car... or mayube its in the manual i don't remember but its in there... i could photocopy mine if you'd like in case it ever happens again...
 

·
Registered
Joined
·
2,621 Posts
Your dealer needs some training.

Here is the info directly from the Chrysler website.

http://www.chrysler.com/popups/premium_care.html?context=owners-index&type=vehicle_care_link

Purchase or lease a Chrysler Pacifica, Chrysler Crossfire, or Chrysler 300, and you automatically receive the Chrysler Premium Care Plan, including a NO CHARGE complimentary loaner vehicle anytime your vehicle requires service during the first three years or 36,000 miles.*


Click on Premium Care
http://www.chrysler.com/owners/index.html
 

·
Registered
Joined
·
1 Posts
Friday-02/18/05- my "Check Engine Light"came on....
I had been experiencing the reported
"vibrations" that many of us have had.
I called my service dept.,told them of the "check engine light"
coming on,and about the vibrations in the transmission problem.
They said I could drive the car as long as the "check engine light"
was not flashing,and to bring it in Monday morning.
Sunday morning,I got in the car to go to church,started it up,and lo and behold
,the "check engine light" did not come on.????
The transmission vibrations were still there,no change in that area.
I did little driving the rest of the day.
Monday was at dealer at 715am,we reviewed the problems,
and they took car to be checked.
An hour and 15 minutes later,I was told that indeed there was a problem
with the transmission,according to computer findings.
They will contact Main Service section ?? for
resolution of problems.
I told them that the car is brand new,has 1780 miles on it,
and I really don't want a rebuilt transmission.Service Manager agreed,
said most PROBABLY they would replace with NEW transmission,
less time and money.To which I totally agreed,now at home awaiting
a call on what the next step is,and probably getting rental car
to use till mine is back in service.
We will see..
Hey, I think I have the same problem with my chrysler 300c l, when the car changes from gear 1-2 or from 2-3 it makes a vibration at all the car, this don’t happen everytime but it happens much times, can someone give me a help?
 
1 - 13 of 13 Posts
Top