Chrysler 300C & SRT8 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
244 Posts
Discussion Starter #1 (Edited)
Hi,

I get a whining from my the front of my 5.7 engine a majority of mornings when I start the car.

Sounds like a fan belt whine but not so obvious or ear peircing if you know what I mean?

Only lasts 5 minutes or a mile down the road and it stops.

I've had loose fan belts on other cars over the years and I know that high pitch screech you get from a loose fan belt and that a couple of rev's normally stop it, but this sound is different and it's not so high pitched?

Oddly if the car is in the garage over night there is no noise when I start it up? But if it's left outside over night I get the whine again 90% of the time?

Problem is I can't take it to the garage as the whine will stop on route and if I take it to a mechanic without the noise he will just take a look at the car, assume he can rip me off and then make a list of parts and labour with loads of pounds signs on it!!

Sound is coming from the front, thermostat, radiator area I think, but I can't pin point it, hence why i'm asking if anyone else has experienced it?

Many Thanks
 

·
Registered
Joined
·
1,445 Posts
Could be one of the pulleys also...
 

·
Registered
Joined
·
1,015 Posts
Yup my initial thought is also the PSP. You should be able to tell if that's it by turning the steering wheel left/right about half a turn, it will get louder as you do it...
 

·
Registered
Joined
·
244 Posts
Discussion Starter #6
Yup my initial thought is also the PSP. You should be able to tell if that's it by turning the steering wheel left/right about half a turn, it will get louder as you do it...
Nope no difference switching the steering from left to right? Does sounds like a belt but not the fan belt?? If it was a bearing in the water pump or something i'm sure it would make the noise all the time??
 

·
Registered
Joined
·
9,851 Posts
Squirt some wd40 or duck oil on the belt whilst it's spinning and see if it shut's up.........just on the belt not on any pulleys
 

·
Registered
Joined
·
244 Posts
Discussion Starter #8
Ok, it's definitely not the power steering pump. I can turn the steering full left and right and this is no change in the noise, nothing under tension if you know what I mean.

I also gave the belt a splash of WD40, and weirdly a bearing sound I've had for ages went away (maybe the water pump), the whine is still there tho!

The whine is like a super charger sound, it increases when you rev the car, christ maybe it is the fan belt??

It sounds like it coming from the thermostat housing which I assuming is the water pump??

Stumped....:34:
 

·
Premium Member
Joined
·
6,753 Posts
You could try and listening to the bearings etc through the handle of a long screwdriver but be careful, you don't want to get dragged into the turning belt etc.
 

·
Registered
Joined
·
9,851 Posts
Next job is to take the belt off start it up and the noise should be gone,if so start spinning pulleys by hand and feel for wear,play,etc,if the noise is still there it's digging deeper time......lol
 

·
Premium Member
Joined
·
4,956 Posts
Renew the tensioner and belt. You can now get Continental belts from eurocarparts but before you take the belt off either draw a picture or take a photo, because you may forget how it loops round the pulleys....lol :yup:

Avoid copy parts, the tensioner must be oem quality or from a reputable source.

 

·
Registered
Joined
·
244 Posts
Discussion Starter #12
Many thanks for the updates and photo. I have a mechanic coming round Monday morning before I start work to listean to the whine with his stethoscpe before I head off to work. I'll hopefully provide an updated when I know more. :pat:
 

·
Registered
Joined
·
244 Posts
Discussion Starter #13
So I left the car outside all weekend, didn't drive it and the mechanic came round at 7.45am this morning. Fired it up ... and not a bloody sound !!!!!!!!!

Jesus!!!! I bet it does it to me tomorrow morning tho!

The mechanic could only suggest worn bearings in alternator or dodgy water pump, but he said the water pump has no play in it and the fan belt looked fine.

Give in, I now need to ring him when it does it again to give him some idea of the noise it's making!

:firedevil
 
1 - 13 of 13 Posts
Top