Chrysler 300C & SRT8 Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
19 Posts
When I tried to go to the URL for the image directly (pasted it into my browser address bar) I got a "not logged in" page from the SRT forums. So my guess is that if you are a member over there your browser cookie handles this and you get the pics, but everyone else will see the "X".
 

·
Administrator
Joined
·
3,667 Posts
BobD said:
When I tried to go to the URL for the image directly (pasted it into my browser address bar) I got a "not logged in" page from the SRT forums. So my guess is that if you are a member over there your browser cookie handles this and you get the pics, but everyone else will see the "X".
Shouldn't be an issue if the pics were downloaded to his PC, filed with a .jpg extension and saved in a folder (not Temp). This solves the issue for Mac vs. PC as well.
 

·
Premium Member
Joined
·
1,431 Posts
Discussion Starter · #11 · (Edited)
No, I am not a mac user. Make sure you are logged in as a Forum Member. Hopes this helps.

OK, I attached them again and to this site. Originally I had attached them to our sister forum srtforums.com and then linked them. I think the problems was from srtforum.
 

·
Administrator
Joined
·
3,667 Posts
voila!!

E55 KEV said:
No, I am not a mac user. Make sure you are logged in as a Forum Member. Hopes this helps.

OK, I attached them again and to this site. Originally I had attached them to our sister forum srtforums.com and then linked them. I think the problems was from srtforum.
Problem solved!
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top