Chrysler 300C & SRT8 Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hey so I have a 2008 chrysler 300 srt8 and my car had got tolled and ehen they try to toll my car they pulled my front bumer out loose. Ever since i have had a tmp system check and a wire has been loose in the bottom right hood. I will attach a picture. What wire is it and is the tmps wire attached to it? Should i be concerned?
Liquid Hood Automotive lighting Fluid Tints and shades
Tire Wheel Automotive tire Tread Automotive lighting
 

·
Registered
2006 Chrysler 300c SRT8 w/ a Hellcat Supercharger
Joined
·
98 Posts
That is the extension harness for the front bumper. It supplies wires for the side lights, fog lights, and tpms sensors. If you know how to solder, that harness can be repaired easily just by matching the broken wires and soldering them back together. I do not have one in my car at all. If you do that your tpms sensors will not work.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
That is the extension harness for the front bumper. It supplies wires for the side lights, fog lights, and tpms sensors. If you know how to solder, that harness can be repaired easily just by matching the broken wires and soldering them back together. I do not have one in my car at all. If you do that your tpms sensors will not work.
Ok so basically even if i were to attach back the harness my tmp sensor will still give me a error on my dash? Is there any way to remove the tmp check on the dash even after i replace the harness. Because now i know why my fog lights dont sotk.
 

·
Registered
2006 Chrysler 300c SRT8 w/ a Hellcat Supercharger
Joined
·
98 Posts
Ok so basically even if i were to attach back the harness my tmp sensor will still give me a error on my dash? Is there any way to remove the tmp check on the dash even after i replace the harness. Because now i know why my fog lights dont sotk.
It will only give you an error if the wires are broken, which it appears there were a few. You can disable it with the AlfaOBD software. It would be much easier to repair the broken wires and reinstall the harness. It looks like the side marker lights may be broken also.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
It will only give you an error if the wires are broken, which it appears there were a few. You can disable it with the AlfaOBD software. It would be much easier to repair the broken wires and reinstall the harness. It looks like the side marker lights may be broken also.
Thanks, I don't know really a spot where they can repair the wires around my area. Is there a link or site where I could buy a new replacement harness online?
 

·
Registered
2006 Chrysler 300c SRT8 w/ a Hellcat Supercharger
Joined
·
98 Posts
I have not been able to find our harness that has the TPMS sensor wires included in the loom (part #0508 7271AA ). You can buy the one to fix your fog lights and side markers easily (part #5059136AB). Another option is to go to a junk yard and pull one out of any 300c. Repairing wires is usually cheap, and not very difficult. Here is a very good video.
If you have an hour, I am sure you can repair it your self.
 
  • Like
Reactions: Andredtb

·
Registered
Joined
·
6 Posts
I think I know where one is at. I will have to verify part numbers. That looks repairable. Solder and a soldering iron from Wal-Mart would fix it. Definitely put shrink tube over the repair. Also available at Wal-Mart or Home Depot/Lowe's.
 
1 - 7 of 7 Posts
Top