Chrysler 300C & SRT8 Forums banner

1 - 15 of 15 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter #1 (Edited)
Won't shift into 5th gear.. Transm been serviced 6000 km ago with fluid and filter at 110000 km (±63000 m), went perfect all the time.. This morning, on the highway, noticed that the rpm was at 3500, indicator on Drive.. I then shifted it up and it went to 4th, can't get it in 5th gear.. 1st time it ever happend. Take it to transm men tomorrow for fluid level and codes ect.


Ever got that probblem? Transmission shifts great ect, will engage in 5th gear but not stayng there..:)

Thanks for your precious input.
 

·
Administrator
Joined
·
19,734 Posts
Never heard of that happening but I suspect it may be a shift solenoid. Did you get a Check Engine Light?
 

·
Registered
Joined
·
62 Posts
Discussion Starter #5 (Edited)
Got it scanned, seems like the RF wheel sensor gives wrong signals randomly.. We saw it on the scanner while driving, 3 exact signal and this one with small peaks.. Is it hard to replace? Front wheel sensor..
 

·
Registered
Joined
·
62 Posts
Discussion Starter #7
Wheel speed sensor I'd say, the one that on the bearing and connects to the front fender on the right of the shock..
 

·
Registered
Joined
·
256 Posts
Got it scanned, seems like the RF wheel sensor gives wrong signals randomly.. We saw it on the scanner while driving, 3 exact signal and this one with small peaks.. Is it hard to replace? Front wheel sensor..
Pimpi,

I'm sorry to hear about your issue.

Being an AWD, if an issue is present with the wheel sensor, it is possible the communication error is occurring. Has your dealer given any recommendations based on the scan? Have they linked the wheel sensor to your shift concern?
 

·
Registered
Joined
·
62 Posts
Discussion Starter #9
Pimpi,

I'm sorry to hear about your issue.

Being an AWD, if an issue is present with the wheel sensor, it is possible the communication error is occurring. Has your dealer given any recommendations based on the scan? Have they linked the wheel sensor to your shift concern?
The problem seemed to go away by itself.. He did recommand replacing the sensor if it comes back. He sais the problem is linked to that sensor and being an AWD it's rather sensible to these sensor errors. Let's see if it does it again.
 

·
Registered
Joined
·
256 Posts
The problem seemed to go away by itself.. He did recommand replacing the sensor if it comes back. He sais the problem is linked to that sensor and being an AWD it's rather sensible to these sensor errors. Let's see if it does it again.
Pimpi,

Thanks for the update. Keep an eye on the issue and be sure to let us know how things go moving forward. Perhaps there is a trend when it appears such as temperature or when the AWD is activated.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #11
Pimpi,

Thanks for the update. Keep an eye on the issue and be sure to let us know how things go moving forward. Perhaps there is a trend when it appears such as temperature or when the AWD is activated.
Well.. It was raining hard.. We'll see.. It rains alot here these days.. But it's the playoffs so we're busy inside ;)
 

·
Registered
Joined
·
256 Posts
Well.. It was raining hard.. We'll see.. It rains alot here these days.. But it's the playoffs so we're busy inside ;)
Pimpi,

Something to keep in mind. If there is a tendency that you notice it will only help the diagnosis process along.

The first round of the playoffs has been great, round 2 appears to be heading in the same direction.
 

·
Registered
Joined
·
62 Posts
Discussion Starter #14
Car runs fine... Sensor errors gone I guess.. Weird, these beauties are so sensible :D

Time for a game 7 tonight.. Go Habs Go
 

·
Registered
Joined
·
62 Posts
Discussion Starter #15
Car runs fine... Sensor errors gone I guess.. Weird, these beauties are so sensible :D

Time for a game 7 tonight.. Go Habs Go
The problem is back, got it scaned and yup, same sensor.. Bought a new one, will get it replaced next week.
 
1 - 15 of 15 Posts
Top